View Single Post
Old 11-15-2012, 02:31 AM   #1
Scooby Specialist
Member#: 188132
Join Date: Aug 2008
Default No pressure buildup on clutch slave/master cyl/lines

So this is an 02 WRX motor in a 2000 RS. The tranny is from a 2004 WRX and the slave/master from an 02 WRX.

Today I decided to bleed the clutch system in order to be able to install the intercooler. Below are the steps I did and the results.

1. Filled master cylinder with Dot3 fluid
2. Opened the slave cylinder bleeder valve
3. Started pumping the clutch pedal, but no pressure was built up and no fluid was being passed to the slave cyl. The fluid on the master cyl stayed steady.
4. I adjusted the fork inside the cabin, nothing.
5. Took off the fork in the cabin and pumped it by hand, a little fluid did leave the master cyl.
6. I completely removed the bleeder valve and pumped it, did feel the air coming in/out the hole.
7. We tried and tried diff combos and all of a sudden with the bleeder closed the pedal got hard. I then loosen the bleeder to let out air. After tightening, no pressure again.

Anyone have any ideas?
* Registered users of the site do not see these ads.
salvi is offline   Reply With Quote