View Single Post
Old 02-10-2013, 10:33 PM   #18
Scooby Newbie
Member#: 108790
Join Date: Feb 2006
Chapter/Region: SCIC
Location: San Diego, but Im over it
2002 WRX 2.2 Wagon


Sorry to revive this old thread. However, I have downloaded the latest ECU defs and Logger defs and I can do everything I need to do, so far. I opened up RR Editor and added, applied, and saved the ECU defs to the library, but the thing STILL says I don't have latest definitions, and so, I don't have access to some of the tools. I've tried unzipping them, tried adding the whole file, whatever. No luck. I am computer stupid, born in the early '70s, so I will admit right now that I think it's me. But, I have looked far and near, and whatever the solution is, is not making its way into my brain. Please help. Can someone offer a step by step of exactly how you're supposed to get the latest defs INTO RR? Thank you in advance. BTW, this is for '02 WRX, and on Windows 7. I heard the Windows 7 application sucks on some computers and I certainly think mine is one (VAIO 64-bit). Should I try installing on another, older laptop? Thanks again!
* Registered users of the site do not see these ads.
gianttcr is offline   Reply With Quote