View Single Post
Old 07-02-2013, 03:07 PM   #11
Scooby Newbie
Member#: 359400
Join Date: Jun 2013
Location: Santa Rosa, CA
2013 WRX
Satin White Pearl


Last night I attempted this again. I first uninstalled ECUFlash, and then reinstalled it. This time it looked like it worked. Something came up that said all drivers had been installed successfully. I thought I was in the clear until I plugged in my Tactrix cable and a Microsoft window came up asking if I would like to install the drivers for the device using a CD rom, search for them myself or use the Web to find them. I tried to direct the device to the ECUFlash folder where the drivers are, but another error window came up saying something about drivers not being available.

So I emailed my setupact.log file to you (actually there were 2 of them, so I included both)

Anything you can do to help me get this garage PC up and running would be much appreciated!
* Registered users of the site do not see these ads.
Isleblue65 is offline   Reply With Quote