View Single Post
Old 01-28-2005, 03:50 PM   #1
Scooby Specialist
Member#: 4817
Join Date: Mar 2001
Chapter/Region: NESIC
Location: Albanyish, NY
Default UNIX dudes - help with nohup

I have some processes I'm going to be kicking off that'll take a couple of hours to run, and I'd rather not be logged in to run them. So I tried this:

nohup ./ -someflag -param1 /path/to/file.xml -param2 /path/to/bla.log &

It starts, directing output to "nohup.out", but immediately stops, and the only thing in nohup.out is " bad substitution".

Thinking something was wrong with using args like that, I tried writing another script that basically just contains the above call, and tried this:

nohup ./ &

But, same problem, bad substitution in nohup.out, only this time it says "" has the problem.

Any idears? Usually Google Groups has solutions to all things relating to error messages, but I'm not having any luck.
* Registered users of the site do not see these ads.

Last edited by TimStevens; 01-28-2005 at 03:57 PM.
TimStevens is offline   Reply With Quote