View Single Post
Old 06-17-2019, 12:12 PM   #8
Waddlz
Scooby Specialist
 
Member#: 395275
Join Date: Jul 2014
Chapter/Region: RMIC
Vehicle:
2012 STi
SWP

Default

to be honest, it looks fine to me.

When I cracked a ringland, compression test showed 60 psi cold on cylinder 4. 125 on all others.

there MIGHT be some scoring on the 2nd cylinder wall from the picture, but without tearing it down I wouldn't worry about it.

I assume you went with blackstone? While your wear metals seem high, you cant use an UOA to identify a failure. Some people have perfect UOAs and they spin a bearing, and some people have high wear metals for years with 0 issues.

My wifes brand new 2014 WRX was showing 5 ppm silver content at 10k miles. People were telling me "its gonna blow up soon" so i traded it in. Talked to the new owners not to long ago and its got 95k miles and the SB has never been replaced. They've only had to do basic repairs on it.

I had a UOA done in June 2018 and it showed excessive wear. I changed oils to a "thicker more robust" 5w-40 and did another UOA December. I had 40 silver content, 110+ copper, 11 lead etc etc. blackstone flagged my copper but the oil I was using uses copper as an anti-wear additive.

So I stopped doing them, because honestly I'm not going to replace an engine that is running perfectly fine now in the chance it may blow up tomorrow because a UOA said I had high wear metals. UOA are really a tool for checking how well your oil is doing, if its shearing down, if its not holding up(which is what I experienced with motul 5w-40)
* Registered users of the site do not see these ads.
Waddlz is offline   Reply With Quote