View Single Post
Old 12-29-2017, 04:55 AM   #103
Andrew2166
Scooby Newbie
 
Member#: 479808
Join Date: Dec 2017
Chapter/Region: Tri-State
Location: Bucks county Pa
Vehicle:
02 Impreza wrx 2.0
Grey

Default Hello, new with vacuum issues

Hello, i am new to this site and need to do legitimate post before making my own... but i currently bought a 02 subaru wrx, 4eat. Ive done everything you possibly can to it minus an actual engine build. But i cant seem to get a solid answer... i upgraded PnP oem intake manifold, PnP oem throttle body, PnP TGV delete tumblers, upgraded 16g turbo (not stock pill orifice/restrictor), silicone turbo inlet, aftermarket intake build, FMIC, 565cc injectors, 250lph walboro fuel pump, manual FPR, BoV, boost gauge ( T located there), evap valve 3 deleted, solenoid still there... in the process of this i put in 90%new hoses, vacuum and coolant. The hoses from thr BCS were replaced and pill removed, and new one put in for upgraded turbo, the entire hose line was replaced so they have no restrictors..The one thing ive noticed though is that with the evap valve and solenoid they had what looked like at the time connectors so they connected bigger hoses to smaller, but are they restrictors for certain air flow? My main thing is that when my car is idled and at normal idle its reading about -27inhg... is this because of all the new hoses, ive added, or because of the evap valve delete, or do i need a une to set things right? Please someone help me i do not see a vacuum leak anywhere. And i Cannon take it out and drive because i need to finish bleeding the coolant, and need a tune. Where should i start because i know itz suppose to be reading between 19-22inHG and mines at roughly 27hg
* Registered users of the site do not see these ads.
Andrew2166 is offline   Reply With Quote