View Single Post
Old 02-20-2017, 10:25 AM   #41
MCMunroe
Scooby Newbie
 
Member#: 463284
Join Date: Feb 2017
Location: MN
Vehicle:
'15 WRX Limited
Blue

Unhappy Totally Borked!

Worked on this project for over 8 hours this weekend and in the end almost none of it is working.

What works:
Low Beams
New C-Lights steady white (No change in brightness)
Lack of DLR halogen from the high beams
Bumper Turn Signals

What's broke:
C-Light Turn Signals
Highbeams

Where we are at right now:
Diode Dynamics Harness:
White -> Side Marker Red
Black -> Side Marker Black
Yellow -> Turn signal feed from tested grey from the bumper
Red -> DRL feed from the DRL harness

We tapped into the side marker red and black here:


We tapped into the turn signal grey that we verified as the blinker with a volt meter.


Here is the far simpler DLR harness. Not much to mess up here as it plugs into the standard bulb connectors.


All we get is low beam on and off, and a steady white C-Light. No turn signal even with the bumper ones still blinking. Also no high-beams at all.

Eight hours this weekend we are totally lost.

Any tips or pointing out of errors would be much appreciated. We started early Saturday and Monday I wasn't able to use my car to commute to work. I need to get this working!

Called the manufacturer. They where very polite. And didn't have any suggestions other than carefully checking everything again.
* Registered users of the site do not see these ads.

Last edited by MCMunroe; 02-20-2017 at 11:35 AM.
MCMunroe is offline   Reply With Quote