View Single Post
Old 06-25-2019, 10:00 PM   #3152
elislider
Scooby Specialist
 
Member#: 133923
Join Date: Dec 2006
Chapter/Region: NWIC
Location: Portland, OR
Vehicle:
03 Legacy GT wagon
I love goooollllllllddddd

Default

Name: Eliot

Make: '13 Crosstrek

Mileage: 130k

Time Out Of Use: n/a

Problem And Likely Cause: excessive oil consumption (known issue) and click/whirring noise from CVT

Modifications: None

Submitted For Warranty Work (Yes/No): Yes

Reason Given For Denial: Mileage over 100k so all extended service claims denied. Called SoA and they confirmed it.

Your Story: Bought the car with about 131k on it. Drove great. On a road trip around 133k I noticed the low-oil light came on, even though it had 3k left until it needed an oil change. Took it in to the dealer and they said they could do an oil consumption test but since it was over 100k miles then it wouldn't qualify for any coverage. I paid for them to do an oil change, came back 1500 miles later, they said it was consuming a normal amount of oil, nothing alarming, not close to what would normally qualify under the oil consumption recall. Also started noticing a clicking/whirring noise from the transmission at low speed, they checked it and said it was coming from the transmission and would be $6000+ to replace it.

They did the valve spring recall (which includes another oil change) and brake switch recall and I went on my way. At this point it had 135,500. Just last week at 137k the low oil light came on again. That's only 1500 miles since it just had new oil after the valve spring recall repair. Making another appointment with them this week regarding the oil consumption.

Regarding the transmission, the noise is getting louder. Might try another dealer to see what they say.
* Registered users of the site do not see these ads.
elislider is offline   Reply With Quote