View Single Post
Old 12-30-2020, 08:53 PM   #18
spoolinsti05
Scooby Guru
 
Member#: 108051
Join Date: Feb 2006
Chapter/Region: Tri-State
Location: NY
Vehicle:
2005 TickingTimeBomb
Jr tuned TT Sleeved

Default

So I did some more poking around I can still only find a good manual for a 04 sti meh don't even think that's good honestly...

As it's saying b136 pin 1 is in the circuit for this ground I'm having issues with..

But then I look to the ecu diagram and it's saying b136 pin 1 isn't even used.. btw I'm using the aem diagram the subaru one is full of typos.. maybe I just don't have the updated subaru one probably why it was free.. lol scary to think if you couldn't get something like that correct the first time after you already built the dang car.. lol

If any of the manuals out there are like that honestly you can keep you junk manual if that's the case I'll have better luck with my tester on continuity to find the circuit myself.

As I did I unplugged the ground loop connection at the ecu harness the white one.. and now I'm not jumping that .6v to the ecu grounds.

So I'm getting closer to the issue. I know it's in-between the immobilizer and that ground loop plug. On the black and red wire.

The scariest thing just for the heck of it I hit my door ajar sensor and it jumped from .7v to 6.0v on the ground wire...

I know a light bulb is really just a short to ground.. meh. Why are cars such junk? I mean either way it still runs and is super fast but man I just want it to be perfect. Lol
* Registered users of the site do not see these ads.
spoolinsti05 is offline   Reply With Quote