View Single Post
Old 08-19-2018, 11:48 AM   #4
amiexploited
Scooby Newbie
 
Member#: 251061
Join Date: Jul 2010
Chapter/Region: SCIC
Location: riverside, CA
Vehicle:
18 Trek 6mt,
garage queen 15 WRX 6mt

Default

Hey @notorious9i6, sent you a PM but I figured that out. Easier to navigate with a usb keyboard.

Anyways, I still can't get my audio to work. I have a 2015 limited with HK. I have the RCA to speaker wire coming from the 10 - 6 harness, following SVXdc diagram:

10-pin power/speaker harness
1 2 - - 3 4
5 6 7 8 9 10
(orientation: viewing pins on car's factory plug, wires pointed away from you)

Code:
1 Right Front (+)
2 Left Front (+)
3 +12V Accessory
4 +12V Battery/Constant

5 Right Front (-)
6 Left Front (-)
7 Ground
8 Power Antenna *
9 [NC] **
10 Illumination(+)
* Pin #8 provides power to Subaru's antenna booster amp.

** Pin #9 is an amp remote turn-on signal on BRZ; several Subaru models with Fujitsu Ten navigation and the factory harman/kardon amplifier and speaker system (2014-2015 Forester, 2015 WRX/STi, and 2013-2014 Legacy/Outback); and some Toyota HUs. On all other Subaru models, pin #9 is dead (no-connect).

6-pin power/speaker harness
1 - - 2
3 4 5 6
(orientation: viewing pins on car's factory plug, wires pointed away from you)

Code:
1 Right Rear (+)
2 Left Rear (+)

3 Right Rear (-)
4 [NC]
5 Dimmer [Illumination(-)]
6 Left Rear (-)


But I'm still not getting any sound. Was there any settings I had to to turn on or an extra wire I needed to connect? Thanks for your help.

Aha! you have to wire the #9 pin to the blue wire amp wire (no label on wire) and boom it works. sweet.
stuffing the wires back and putting the head unit back in was a pain.
* Registered users of the site do not see these ads.

Last edited by amiexploited; 08-19-2018 at 04:46 PM.
amiexploited is offline   Reply With Quote