View Single Post
Old 02-20-2001, 01:27 PM   #2
ColinL
Scooby Guru
 
Member#: 114
Join Date: Jul 1999
Chapter/Region: MWSOC
Location: Wichita, KS and Whoring, OT
Vehicle:
'03 Evo, Rice White
'01 Erion CBR 929

Post

Unless you have instrumented test numbers to back up your observations, I think you're just becoming used to the change. Go test drive a stock 2.5RS and then come back to your car, observe the difference.

Now as to whether my car is not pulling as hard-- no, I don't think it quite is. Do you see any leaks?

I'm weeping oil from a variety of places and am loosing a little coolant but not much, although I can smell it burning after a hard drive. I am now debating whether to give it another go myself or since I obviously have screwed something up, or give it to a shop. I haven't had time to really inspect it closely and disassemble anything, but it looks like I'm leaking from both cam o-rings (RH is worse), RH valve cover and since I'm loosing a little coolant, obviously the head gaskets are suspect.

I am loosing a total of maybe 1 quart every 3000 miles, hardly bad but it's enough that my front right lower strut, hub & brake assy have a fine coat of oil and grime, plus a cute puddle in the garage. I've lost maybe 8oz of coolant over the same time.

The odd thing is that it runs quite well, too well to be a blown head gasket. It doesn't run the least bit hot either, even after prolonged idling.

Sorry to hijack your topic! If anyone has suggestions or ideas, fire away. I'll try and get some pics up.
* Registered users of the site do not see these ads.
ColinL is offline   Reply With Quote