View Single Post
Old 01-28-2013, 10:50 PM   #382
Layvon
NASIOC Supporter
 
Member#: 195711
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Lapeer MI
Vehicle:
PART OUT. PM ME
02-07 Goodies

Default

Welp. All wired. My cutoff time for being in the garage is 9:30. This is fine with me tonight. I will check all wires tomorrow. All I have to do is plug in the 4 connectors into the Link, and hook up my +14V, Wide Band, and Ground to the Expansion plug and I'll be done. Those already have soldered ends on them so it is literally a plug and play operation.

While I hope I NEVER have to do this, I made it so that It is reversible to stock by leaving enough tails there.

I also wired in oil pressure while I was in there.



That is what I ended up with. Anything with a -- is a change. I am in the process of making 100% sure all the tables for the sensor and calibrations is right.

Finally - I had a 35 minute conversation with Miles at Fine Line tonight, VERY Helpful! We shot the **** about his Flex Rex as I just named it, that they finished a few years ago, some other misc stuff. The important stuff that pertains to this thread is the fueling!! He gave me some good pointers to try to get the car going.
So I dont lose them I'm going to write them here.

6ms master
Trim 5%
10-11% at idle in the main fuel table
Store and save ( I always forget!! )
Make Idle in Open loop. That way it goes to the table and not off the sensor.
Watch Enrichment.
Timing should be good since I'm running 8.2 compression pistons.
Store and Save.

I hope to have my car running by tomorrow. It is realistic. It will be 50 Degrees. I should take a vacation day tomorrow.
* Registered users of the site do not see these ads.
Layvon is offline   Reply With Quote