Thread: ('11-'14) 2014 Impreza
View Single Post
Old 03-03-2014, 11:51 AM   #75
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by subbus View Post
Is there any other manufacturers who state in the car's user manual that 1qt per 1200 miles is OK?
Yes, in fact, I believe this has become something of an industry standard that has occurred at the same time auto manufacturers have switched to the thin 5W20 and 0W20 oils as a way of incrementally improving fuel economy (our Imprezas use 0W20).

I guess it's harder to build an engine that won't let 0W20 oil past the rings. Or perhaps it's easier to break in an engine in a way that will allow the oil to slip past the rings after break in. I don't know. It's a complex problem that is likely caused by many variables.

Regardless, I'd not let this stop you from buying the Impreza, if you like the car. The AWD system is amazing, as you already know from your Tribeca. It handles well and rides nicely. You do your own maintenance, which suggests that you're in tune with the needs of a car, so you'll do a good job of breaking it in correctly. You're buying a 2014, so any improvements in ring design will already be incorporated into your car. Therefore, I wouldn't expect your car to have oil consumption issues.

But there are no guarantees, and that's true regardless of what brand you buy.
* Registered users of the site do not see these ads.
sgoldste01 is offline   Reply With Quote