View Single Post
Old 12-17-2012, 09:19 PM   #4260
TurismoLou
Scooby Specialist
 
Member#: 9480
Join Date: Aug 2001
Chapter/Region: International
Location: Man of Mystery
Vehicle:
2011 Wrangler Unlim.
Anti-hybrid

Default

Quote:
Originally Posted by PGT View Post
finally picked up the Jeep tonight. The shop set the MT/R's at 38psi Its still a bit of a choppy ride at 29psi, but MUCH better. The shop made me some brake line brackets as with the 5160's, its not as easy to zip-tie them. I also had them put Hawk HPS pads on while the wheels were off, knowing that having a higher μ pad would help with the 35's. The pedal is a lot firmer but I'll withold judgment until I get some more miles on them. So far, so good.

Quick pic before walking inside tonight:

I need to get the TF carrier on this weekend to get the spare mounted, as well as a b/u camera and JW Speaker headlights.

I do have an issue tonight though....the TPMS light is on. I rode home with the spare in the cabin and once emptied and pressure adjusted, I still had a light. I also left the spare at home tonight to backtrack and drop my wife to get the other car from the shop. The TPMS is still on. So....is there more calibration I have to do with the ProCal? Not sure why the light is on. I do recall reading something about this....will have to dig.
The TPMS light stays on for a certain amount of miles before it shut off. I think it stayed on for about 75 miles when I got my new Jeep last month.
* Registered users of the site do not see these ads.
TurismoLou is offline   Reply With Quote