View Single Post
Old 09-08-2020, 03:26 PM   #17
Scooby South
Subtly Outspoken
Moderator
 
Member#: 238
Join Date: Sep 1999
Chapter/Region: MWSOC
Vehicle:
OG05 STi
51E

Default

Quote:
Originally Posted by Stretch18 View Post
That's wild. The fact that it spent it's walkabout outside of the salt belt seems like icing on the cake. Congrats on the new-old car.
Thanks.. its pretty wild for sure. 11 years in Fla and the last 4 in Maryland. Now in Wisconsin..and will never see salt and will always be garaged..

Quote:
Originally Posted by murrdogg24 View Post
On my old car I ran my Defi oil pres sensor on the galley hole, I have heard the sandwich plate adapters are mostly prone to leaking so I would avoid that route if I were you. In my 2020 STI I am using the AP for monitoring and also have gauges via OBD2 on my Kenwood HU using the iDatalink RR2.
Interesting. Thanks for the info .. that would be a suitable substitute. maybe..Will have to play around with that when I have time.. Apreciate it


Quote:
Originally Posted by Stretch18 View Post
"They say" that you can use an OBD splitter cable, if you pull the k-line pin on the line that you use for read-only. I've been meaning to try myself, as I haven't been able to get the AP working with my own datalink, but just haven't gotten around to it.

Hmmm Good Idea.. I have access to a spare plug and maybe a cable.. but then I would have to figure out what I wanted to monitor and see if I could monitor things separate than the AP .. Thanks for the info.
* Registered users of the site do not see these ads.
Scooby South is offline   Reply With Quote