Welcome to the North American Subaru Impreza Owners Club Wednesday October 18, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 03-04-2006, 09:53 PM   #1
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default hmmm... what did I break??

well...

the speedo and tach rev up matching each other, but the car sits still or barely moves with a bunch of noise at the back of the transmission...

it made a some clashing and clacking noises and now it won't move and sits there and goes crash clack clack when I release the clutch to move...

I thought it was a slipping clutch, but then I looked and noticed the speed going up with the rpm's.... then I noticed that I didn't smell clutch and that it seemed to be loading the engine right off the floor as soon as I let up on it just a bit, so, that tells me the clutch is fine....

Here is the deal...

I was nursing it home today after hoping to drive the car some...., it was barely able to pull any hills, even in 1st and 2nd gear...

finally, I come to about 1 mile of my house, stop at a stop sign.... start to pull away and expect it to barely pull and act like it is slipping horribly... but it doesn't!!!

I hear a another set of clack clack crash noises and all the sudden it pulls perfectly and acts like nothing is wrong....

then, as soon as I turn onto my road and rev match for 2nd gear without touching the clutch.... (holinger doggie box and exedy triple carbon clutch)

all I hear is a horrible clack clack clack clack clack!!! and the car won't pull at all.....


Anybody got any guesses???

I think it is the KAAZ center diff shot, because it worked for just a split second, then quit, like it caught a set of teeth or something???


What happens when the output shaft breaks???

will the car still move but just doesn't put power to the rear tires or does it do what I am experiencing???

Thanks in advance!!!!

P.S. any good write ups on pulling the transfer case and diff or replacing the output shaft??
* Registered users of the site do not see these ads.
WRXINTX is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-05-2006, 01:06 AM   #2
downshift1
Scooby Specialist
 
Member#: 15607
Join Date: Feb 2002
Chapter/Region: MWSOC
Location: Somewhere out there
Vehicle:
I'm not the type
to make angry

Default

Well it sounds like you may have damaged one of the following:

Center Differential
Rear Differential
Front Ring and pinion

I'd start by draining the fluid out of the trans and diff to see where you find metal.

-Dylan
downshift1 is offline   Reply With Quote
Old 03-05-2006, 09:53 AM   #3
xcntrk75
Scooby Specialist
 
Member#: 60224
Join Date: Apr 2004
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2008 FXT Sports 2.5
Dark Grey Metallic

Default Front Axle Shaft Broken

Well just a guess here, but are you sure you didn’t simply break an axle shaft? I say this because it just happened to me and the symptoms are identical. I snapped a front axle shaft at the inner trunnion joint, and every time I would apply power the open diff on that side would just spin…clank…clank…clank… since the joint was destroyed the axle was not turning the wheel. This would result in the car barely moving, which as I learned was due to the way the viscous coupling center diff operates. The more rpm the less it could hold power distribution to the rear due to the open wheel in the front. As I drove the small bit in this condition I too encountered a little hill on the road and it was just as you described, start going up the hill and the broke axle would clank away and the VLSD center diff would lose coupling and the car would slow with the motor reving, barely making it over this little hill.

I think that may be your problem. An easy way to find out is simply turn your wheels and grab a hold of the front axle shaft on each side. My broken axle shook around in the inner joint like the only thing holding it together was the boot!

Good luck…
xcntrk75 is offline   Reply With Quote
Old 03-05-2006, 07:37 PM   #4
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default

Quote:
Originally Posted by xcntrk75
Well just a guess here, but are you sure you didn’t simply break an axle shaft? I say this because it just happened to me and the symptoms are identical. I snapped a front axle shaft at the inner trunnion joint, and every time I would apply power the open diff on that side would just spin…clank…clank…clank… since the joint was destroyed the axle was not turning the wheel. This would result in the car barely moving, which as I learned was due to the way the viscous coupling center diff operates. The more rpm the less it could hold power distribution to the rear due to the open wheel in the front. As I drove the small bit in this condition I too encountered a little hill on the road and it was just as you described, start going up the hill and the broke axle would clank away and the VLSD center diff would lose coupling and the car would slow with the motor reving, barely making it over this little hill.

I think that may be your problem. An easy way to find out is simply turn your wheels and grab a hold of the front axle shaft on each side. My broken axle shook around in the inner joint like the only thing holding it together was the boot!

Good luck…

I saw and read your post on that earlier and thought....hmmm.... damn.... wonder if that could be it.... but the clanking noise is definetely right behind the shifter at the back of the transmission....

pluse, like I said, it "self-healed" and found enough teeth to engage for a few miles at the last....

I am going to go check it though as you recommended....

it has stage 5 Driveshaft shop axles all around, so it is hard to think one might have broke, plus all the noise is definetely coming from what sounds like stripped gears at the back of the transmission case....

Thanks for the help and thoughts from you and the poster above you!!!!
RYNO
WRXINTX is offline   Reply With Quote
Old 03-05-2006, 08:24 PM   #5
Crazykev
Scooby Specialist
 
Member#: 93667
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Cincinnati,Oh
Vehicle:
'03 Build'n a 2.12L
331whp/331wtq

Default

I think you trashed the stepper gears. You will be removing them when you take off the tail case on the transfer case.
Crazykev is offline   Reply With Quote
Old 03-05-2006, 09:33 PM   #6
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default

Quote:
Originally Posted by Crazykev
I think you trashed the stepper gears. You will be removing them when you take off the tail case on the transfer case.


That is what I told my dad, but, we gotta see tomorrow..... hmmm.....

how much do those usually run from Subaru???

I will get some and have them duplicated in 300M or 8620 steel and sell them to those with the same problem....


Is this what people call the output shaft???

Thanks!
RYNO
WRXINTX is offline   Reply With Quote
Old 03-06-2006, 06:56 AM   #7
Crazykev
Scooby Specialist
 
Member#: 93667
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Cincinnati,Oh
Vehicle:
'03 Build'n a 2.12L
331whp/331wtq

Default

Yep, the stepper gears are connected to the output shaft.
Crazykev is offline   Reply With Quote
Old 03-06-2006, 10:52 PM   #8
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default

DING DING DING!!!!

well.....



I was right and so were a couple of others.... but, as per usual... everything is broken....

PICS OF CARNAGE TO FOLLOW tomorrow when I am not on a dial up connection....

I was correct in saying that I broke the center differential... it looks like the main shaft that the spider gears rotate on is badly worn and the gears started to flail around at different angles causing them to chew their teeth off.... then, it mustv'e gotten in a horrible bind enough to pop the differential apart... notice the snap ring sitting on the diff case housing.... , but somehow, when it seized, it must have broke the output shaft at the same time, thus explaining all the noise and no power to the ground....

The rear output shaft is broken and the center diff is broken, therefore, no power can get to the front or the rear wheels.....

well, it is a relief that is all that is broken.... to me at least.....

dissasembly was very smooth.... thanks for all the help from the other post on removal!!!!

;-)

Thanks again and I will post pics to see if someone can ID my center diff.... I only found one set of numbers and letters on it....

pics coming tomorrow!!!

RYNO

p.s.- at least it wasn't the clutch... whew!!!

haha

;-)
WRXINTX is offline   Reply With Quote
Old 03-08-2006, 11:32 AM   #9
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default pics of the carnage!!! ;-)










Any idea on what brand of Center diff this is anyone???

Thanks!
RYNO
WRXINTX is offline   Reply With Quote
Old 03-08-2006, 11:35 AM   #10
Crazykev
Scooby Specialist
 
Member#: 93667
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Cincinnati,Oh
Vehicle:
'03 Build'n a 2.12L
331whp/331wtq

Default

Looks to be a stock center diff. No way to tell Sti from stocker.

That discoloration onthe snout of the diff is normal and must happen when they machine the diff. All the ones I have seen have that.
Crazykev is offline   Reply With Quote
Old 03-08-2006, 02:07 PM   #11
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default

that is a stock center differential???

I thought it was an aftermarket one???

It has clutches inside of it and some black wheel-bearing-like grease...

but I guess that could be the viscous center???

anybody got any pics of a Kaaz, Cusco, and stock differential???


Thanks!!

RYNO
WRXINTX is offline   Reply With Quote
Old 03-08-2006, 02:12 PM   #12
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default

if it is stock, that is not so bad as busting a cusco or Kaaz unit....

at 590whp on a mild tune, I would understand busting/burning up a stock diff....

well....

I am in process on having some transfer gears-output shaft made that won't ever break again...

I will sell these to those who are in need of a heavy duty setup....

Thanks again!
RYNO
WRXINTX is offline   Reply With Quote
Old 03-08-2006, 02:41 PM   #13
Crazykev
Scooby Specialist
 
Member#: 93667
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Cincinnati,Oh
Vehicle:
'03 Build'n a 2.12L
331whp/331wtq

Default

The one in the right here is a a stocker:


Closer pic of it here to the left:
Crazykev is offline   Reply With Quote
Old 03-09-2006, 11:39 AM   #14
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default

well....that settles that question.... my crap is stock.......


:-/

Thanks
WRXINTX is offline   Reply With Quote
Old 03-09-2006, 11:49 AM   #15
Crazykev
Scooby Specialist
 
Member#: 93667
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Cincinnati,Oh
Vehicle:
'03 Build'n a 2.12L
331whp/331wtq

Default

I have an extra output shaft $40 and it's yours along with the other stepper gear.
Crazykev is offline   Reply With Quote
Old 03-09-2006, 12:43 PM   #16
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default

Quote:
Originally Posted by Crazykev
I have an extra output shaft $40 and it's yours along with the other stepper gear.

hmmm... let me see.... I am supposed to be getting one from a guy locally, but you know how that goes...

I do need a spare right now.....

Please don't sell it yet, I will get back to you this afternoon!!!

Thanks!
RYNO
WRXINTX is offline   Reply With Quote
Old 03-09-2006, 12:44 PM   #17
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default

it is the WRX 1.1 step up set, right?
WRXINTX is offline   Reply With Quote
Old 03-09-2006, 12:50 PM   #18
Crazykev
Scooby Specialist
 
Member#: 93667
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Cincinnati,Oh
Vehicle:
'03 Build'n a 2.12L
331whp/331wtq

Default

Yes it is Ryno. 1.1:1

I took it out thinking it was screwed, but it's perfect. Has 40K on it.

Don't worry bro, I'll hold on to it for ya'
Crazykev is offline   Reply With Quote
Old 03-09-2006, 12:53 PM   #19
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default

Quote:
Originally Posted by Crazykev
Yes it is Ryno. 1.1:1

I took it out thinking it was screwed, but it's perfect. Has 40K on it.

Don't worry bro, I'll hold on to it for ya'

awesome!!!

Thanks for the help man!!!!

tell you what.... why don't you just pm me your paypal addy and we will do the deal on it and get it coming!!!

Thanks!
RYNO
WRXINTX is offline   Reply With Quote
Old 03-09-2006, 01:04 PM   #20
Crazykev
Scooby Specialist
 
Member#: 93667
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Cincinnati,Oh
Vehicle:
'03 Build'n a 2.12L
331whp/331wtq

Default

PM'd ya'.

If you end up with an extra you might want to have it cryo'd with the power your running
Crazykev is offline   Reply With Quote
Old 03-09-2006, 02:13 PM   #21
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default

Quote:
Originally Posted by Crazykev
PM'd ya'.

If you end up with an extra you might want to have it cryo'd with the power your running


I am going to make a better part out of 8620 steel and beef it up in some places...

Yes, it will be nice and not break!!!!!!

Thanks again!
RYNO
WRXINTX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What did I break? TheKryptKeeper Transmission (AT/MT) & Driveline 5 05-06-2005 02:02 AM
Holy Crap what did I break? SubaruImpreza_power Newbies & FAQs 28 03-25-2004 02:57 AM
What did I break? BOY Normally Aspirated with bolt-on Forced Induction Powertrain 10 09-23-2003 03:26 PM
What did I break? No more side marker or taillights JimDab Electrical & Lighting 3 03-08-2003 09:20 AM
Uh-oh. So what did I break now? Subi Ru Mid West Subaru Owners Club Forum -- MWSOC 16 07-05-2002 02:53 AM

All times are GMT -4. The time now is 10:05 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.