Welcome to the North American Subaru Impreza Owners Club Saturday December 16, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-06-2013, 03:27 PM   #1
TheHighestCrew
Scooby Newbie
 
Member#: 207133
Join Date: Mar 2009
Chapter/Region: TXIC
Location: Houston
Vehicle:
2002 WRX
WRB

Default boost fluctuating

Mods: currently stock have not installed any stage2 parts until i figure out this issue.
Recently: had Subaru do the gas leak fix because this winter I was getting the raw fuel smell. They said they had to replace some vacuum lines that were worn and they could not re-use.

Issue I am having is in 2nd, 3rd, 4th when I drive in boost I am getting fluctuating at about .075 - 0.1 mpa. The car pulls nicely until it hits this point. The boost kind of flutters back and forth as if the power is stalling for a second then stabilizes. At first when I felt it I thought I was having a boost spiking but upon reproducing it while watching the gauge it is not going much if any over .1 mpa. But the back and forth shudder is concerning me.

At first I thought maybe they did not replace the restrictor pill, but I checked it is in there. Could they possibly have tightened the WG arm? I don't see why that would be involved with fixing the leak on the fuel rail. Or maybe the BCS is on its way out? I have not adjusted the tune from stock. When I looked through the rom it appears that everything as far as boost targets and WGDC are stock.
TheHighestCrew is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:31 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.