Welcome to the North American Subaru Impreza Owners Club Sunday October 20, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-09-2014, 01:36 PM   #1251
noTe
Scooby Specialist
 
Member#: 87332
Join Date: May 2005
Chapter/Region: MWSOC
Location: Cincinnati, OH
Vehicle:
2001 WRXed L Coupe
2007 Toyota 4Runner

Default

Add this to the front page:

You can mute the stereo from steering wheel. If you hold MODE it will mute then you hold MODE again to unmute. Confirmed it works for the base and navi OEM units.
* Registered users of the site do not see these ads.
noTe is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-09-2014, 01:40 PM   #1252
MATR6
Scooby Specialist
 
Member#: 376995
Join Date: Dec 2013
Chapter/Region: MWSOC
Location: Chicago, IL
Vehicle:
2015 WRX Limited
CWP

Default

Quote:
Originally Posted by noTe View Post
Add this to the front page:

You can mute the stereo from steering wheel. If you hold MODE it will mute then you hold MODE again to unmute. Confirmed it works for the base and navi OEM units.
Thanks, I was just wondering about that on the way into work today. Day 4 of ownership.
MATR6 is offline   Reply With Quote
Old 12-12-2014, 06:31 PM   #1253
Gro Harlem
Scooby Specialist
 
Member#: 165782
Join Date: Dec 2007
Chapter/Region: MAIC
Location: Gambrills, MD
Vehicle:
2015 WRX Limitd Stg2
'02 Stg4 & JSW TDI Stg2

OMGHi2U

Quote:
Originally Posted by noTe View Post
Add this to the front page:

You can mute the stereo from steering wheel. If you hold MODE it will mute then you hold MODE again to unmute. Confirmed it works for the base and navi OEM units.
O.o ???? Freal? i'm gonna try that on the way home from work today...i was pissed when I realized there was no mute on the stock stereo.

I direly need to update this thread but haven't had time to compile some of the new information I've discovered on the 2015's. There is wayyyyy too much information on here now that I need to add so it may be awhile.
Gro Harlem is offline   Reply With Quote
Old 12-12-2014, 07:03 PM   #1254
bjboucher
Scooby Newbie
 
Member#: 394224
Join Date: Jun 2014
Chapter/Region: TXIC
Location: San Antonio, TX
Vehicle:
2015 STi
Galaxy Blue Pearl

Default

Quote:
Originally Posted by Gro Harlem View Post
O.o ???? Freal? i'm gonna try that on the way home from work today...i was pissed when I realized there was no mute on the stock stereo.

I direly need to update this thread but haven't had time to compile some of the new information I've discovered on the 2015's. There is wayyyyy too much information on here now that I need to add so it may be awhile.
This trick was mentioned somewhere, pretty sure it was earlier in this thread. I read somewhere a while ago, I know that. Hard to keep up with so many posts though.

Edit:

Found it! http://forums.nasioc.com/forums/show...&postcount=797
bjboucher is offline   Reply With Quote
Old 12-12-2014, 09:56 PM   #1255
StxSti
Scooby Newbie
 
Member#: 393322
Join Date: Jun 2014
Chapter/Region: TXIC
Location: TX
Vehicle:
2015 Launch Edition
World Rally Blue

Default

My mind has been blown. Thank you
StxSti is offline   Reply With Quote
Old 12-12-2014, 10:45 PM   #1256
JD22
Scooby Newbie
 
Member#: 381510
Join Date: Feb 2014
Default

Quote:
Originally Posted by noTe View Post
You can mute the stereo from steering wheel. If you hold MODE it will mute then you hold MODE again to unmute. Confirmed it works for the base and navi OEM units.
Thank you! Was disappointed my other car, that's 9 years old, had a mute button and my 15 wrx didn't...
JD22 is offline   Reply With Quote
Old 12-13-2014, 01:00 AM   #1257
DustoMan
Scooby Newbie
 
Member#: 79602
Join Date: Jan 2005
Chapter/Region: MWSOC
Location: Sparta, WI
Vehicle:
2015 WRX Limited
Lightning Red

Default

Quote:
Originally Posted by thedru13 View Post
Has anyone been able to get the Nav system to wokr with the Text messaging feature? Able to recieve text messages on the radio when paired with an iPhone 6?
No. I have it turned on but I have yet to see a text message show up on the system. Might be my phone though, I mainly use Hangouts to communicate and route my Google Voice texts though it. It has pulled my recent call history though which is a plus.

Quote:
Originally Posted by rex8499 View Post
Someone asked about the HK Radio Volume not being loud enough and about EQ settings on it. Mine came pre-loaded with EQ settings that sound perfect and I've never turned the volume up past 30 (about 1/3 of the way up). Seems PLENTY loud to me.
My EQ settings were all flat as well. Someone must have set up those presets for you. Lucky. I made two presets myself. One for podcasts and another for listening to XM. I just switch between them depending on what I'm listening to. I loves me the whomp whomps this sound system can put out , but I can only do it when the wife is not riding with me.
DustoMan is offline   Reply With Quote
Old 12-13-2014, 12:18 PM   #1258
Gro Harlem
Scooby Specialist
 
Member#: 165782
Join Date: Dec 2007
Chapter/Region: MAIC
Location: Gambrills, MD
Vehicle:
2015 WRX Limitd Stg2
'02 Stg4 & JSW TDI Stg2

Default

FYI:

added that mute/unmute to the front page just now...i tried it last night & worked like a charm!!
Gro Harlem is offline   Reply With Quote
Old 12-14-2014, 01:09 AM   #1259
DkBlueWRX
Scooby Newbie
 
Member#: 408216
Join Date: Dec 2014
Location: O-H-I-O
Vehicle:
2015 WRX

Default

I can confirm that the Whiteline Rear Diff bushing kit (KDT903) will work on a 2015 WRX.....I installed them this morning. No issues.
DkBlueWRX is offline   Reply With Quote
Old 12-15-2014, 07:38 AM   #1260
MATR6
Scooby Specialist
 
Member#: 376995
Join Date: Dec 2013
Chapter/Region: MWSOC
Location: Chicago, IL
Vehicle:
2015 WRX Limited
CWP

Default

I looked in the license plate screws drawer & didn't see any that looked like it fit. I think it's s M4 screw but you need to buy a large flat head so the fit over the holes for the plates. Otherwise they just pull through.
I guess l'll just ask the dealer for 2 more when I go in for my free 1st oil change.
MATR6 is offline   Reply With Quote
Old 12-15-2014, 11:10 AM   #1261
subySerb
Scooby Specialist
 
Member#: 155411
Join Date: Jul 2007
Default

Quote:
Originally Posted by MATR6 View Post
I looked in the license plate screws drawer & didn't see any that looked like it fit. I think it's s M4 screw but you need to buy a large flat head so the fit over the holes for the plates. Otherwise they just pull through.
I guess l'll just ask the dealer for 2 more when I go in for my free 1st oil change.
I just bought some stainless steel screws at Menards. They weren't even in the automotive fastener section. I just looked for a similar screw to the one that came on the car.
subySerb is offline   Reply With Quote
Old 12-15-2014, 01:53 PM   #1262
MATR6
Scooby Specialist
 
Member#: 376995
Join Date: Dec 2013
Chapter/Region: MWSOC
Location: Chicago, IL
Vehicle:
2015 WRX Limited
CWP

Default 2015 WRX & STI Epic Thread of Knowledge

Anyone know the battery # for the smart key fob on the Limited with Advanced Keyless? I'm sure it will last for a while, but good to know.
I guess I can pry the case open but I seem to always break a clip. Or it's in the owner's manual.
My lsst car with smart key won't start if the remote battery is dead. Wonder if it's the same with Subaru.
Happened when wife took the key l usually use & took the spare key to go pick up the car & couldn't start it.

Also any way to turn off the front 2 map lights when the door is open? The back dome light has a switch. I don't see one for the front & the dimmer dial to the left of the steering column doesn't do it either.

Last edited by MATR6; 12-18-2014 at 01:23 PM.
MATR6 is offline   Reply With Quote
Old 12-29-2014, 12:34 AM   #1263
gerrygug
Scooby Newbie
 
Member#: 407762
Join Date: Dec 2014
Location: California
Vehicle:
2015 WRX
Lightning Red

Default

Quote:
Originally Posted by thedru13 View Post
Has anyone been able to get the Nav system to wokr with the Text messaging feature? Able to recieve text messages on the radio when paired with an iPhone 6?
I can confirm it does work with a Nokia Windows 8 phone.
gerrygug is offline   Reply With Quote
Old 12-29-2014, 12:54 AM   #1264
BURUTOO
Scooby Newbie
 
Member#: 349400
Join Date: Mar 2013
Location: Chicago, IL
Vehicle:
2018 WRX Limited
WRB

Default

Quote:
Originally Posted by thedru13 View Post
Has anyone been able to get the Nav system to wokr with the Text messaging feature? Able to recieve text messages on the radio when paired with an iPhone 6?

I can confirm this works with my iPhone 6. Once paired via Bluetooth you need to tap the 'i' on the car multimedia line. In there turn on 'show notifications' then it will display on the nav screen and read them over the speakers if you choose to do so. I cannot get replying to work however. Than may be an iPhone 'feature' though.
BURUTOO is offline   Reply With Quote
Old 12-29-2014, 01:16 AM   #1265
thedru13
Scooby Newbie
 
Member#: 406001
Join Date: Nov 2014
Chapter/Region: Tri-State
Vehicle:
2015 STi
CWP

Default

Quote:
Originally Posted by BURUTOO View Post
I can confirm this works with my iPhone 6. Once paired via Bluetooth you need to tap the 'i' on the car multimedia line. In there turn on 'show notifications' then it will display on the nav screen and read them over the speakers if you choose to do so. I cannot get replying to work however. Than may be an iPhone 'feature' though.

Hmmmmm feel like I tried everything can you snap a pic of what you are talking about. Is it the I on the steering wheel buttons? Or is it somewhere in the head unit.
thedru13 is offline   Reply With Quote
Old 12-29-2014, 11:20 AM   #1266
Squattro
Scooby Specialist
 
Member#: 357064
Join Date: May 2013
Chapter/Region: MAIC
Location: SoPA
Vehicle:
2015 Subaru WRX
GBP

Default

If you changed your front/rear turn signals and reverse lights to LEDs and have an LED blinker module, must your lights remain LEDs? Or can you put the oem bulb back in if you feel like it? Will it affect the blinker module?
Squattro is offline   Reply With Quote
Old 12-29-2014, 12:43 PM   #1267
JCampbell
Scooby Specialist
 
Member#: 25159
Join Date: Sep 2002
Chapter/Region: MWSOC
Location: Omaha
Vehicle:
2015 BrAkes stop you
BrEAks make you broken

Default

Quote:
Originally Posted by Squattro View Post
If you changed your front/rear turn signals and reverse lights to LEDs and have an LED blinker module, must your lights remain LEDs? Or can you put the oem bulb back in if you feel like it? Will it affect the blinker module?
Mine are LED in the rear and incandescent in the front, zero issues.
JCampbell is offline   Reply With Quote
Old 12-29-2014, 01:40 PM   #1268
Squattro
Scooby Specialist
 
Member#: 357064
Join Date: May 2013
Chapter/Region: MAIC
Location: SoPA
Vehicle:
2015 Subaru WRX
GBP

Default

Quote:
Originally Posted by JCampbell View Post
Mine are LED in the rear and incandescent in the front, zero issues.
No issues with the blinker count/speed?
Squattro is offline   Reply With Quote
Old 12-29-2014, 02:19 PM   #1269
JCampbell
Scooby Specialist
 
Member#: 25159
Join Date: Sep 2002
Chapter/Region: MWSOC
Location: Omaha
Vehicle:
2015 BrAkes stop you
BrEAks make you broken

Default

Quote:
Originally Posted by Squattro View Post
No issues with the blinker count/speed?
none at all, works great; other than the slight delay when your turn signal first comes on but it does that regardless of the LED/bulb combination. It's a function of the solid state flasher.
JCampbell is offline   Reply With Quote
Old 12-29-2014, 03:00 PM   #1270
Squattro
Scooby Specialist
 
Member#: 357064
Join Date: May 2013
Chapter/Region: MAIC
Location: SoPA
Vehicle:
2015 Subaru WRX
GBP

Default

Quote:
Originally Posted by JCampbell View Post
none at all, works great; other than the slight delay when your turn signal first comes on but it does that regardless of the LED/bulb combination. It's a function of the solid state flasher.
Ok, cool, thanks! Actually, I don't have a slight delay on my LED module, I use the TapTurn one
Squattro is offline   Reply With Quote
Old 12-29-2014, 03:59 PM   #1271
JCampbell
Scooby Specialist
 
Member#: 25159
Join Date: Sep 2002
Chapter/Region: MWSOC
Location: Omaha
Vehicle:
2015 BrAkes stop you
BrEAks make you broken

Default

Quote:
Originally Posted by Squattro View Post
I use the TapTurn one
dammit, I wish I would've know about that one! I searched (poorly apparently) for that exact same thing; a flasher that would give me a bunch of the features that BMW already has.
JCampbell is offline   Reply With Quote
Old 12-29-2014, 06:59 PM   #1272
spud
Scooby Specialist
 
Member#: 37912
Join Date: Jun 2003
Chapter/Region: MAIC
Location: Lake Ridge, Va
Vehicle:
2015 WRX STI Limited
Lightning Red

Default

Love my tap turn.
spud is offline   Reply With Quote
Old 12-29-2014, 08:19 PM   #1273
BURUTOO
Scooby Newbie
 
Member#: 349400
Join Date: Mar 2013
Location: Chicago, IL
Vehicle:
2018 WRX Limited
WRB

Default

Quote:
Originally Posted by spud View Post
Love my tap turn.

I like my tapturn also. Do you guys ever have an issue once in a while where the triple blink doesn't work until you fully engage the stalk (non passing press)? Mine does this once in a while but I can't see any pattern yet.
BURUTOO is offline   Reply With Quote
Old 12-29-2014, 08:25 PM   #1274
BURUTOO
Scooby Newbie
 
Member#: 349400
Join Date: Mar 2013
Location: Chicago, IL
Vehicle:
2018 WRX Limited
WRB

Default

Quote:
Originally Posted by thedru13 View Post
Hmmmmm feel like I tried everything can you snap a pic of what you are talking about. Is it the I on the steering wheel buttons? Or is it somewhere in the head unit.

Not on the car. On your phone in settings:
BURUTOO is offline   Reply With Quote
Old 12-29-2014, 08:27 PM   #1275
thedru13
Scooby Newbie
 
Member#: 406001
Join Date: Nov 2014
Chapter/Region: Tri-State
Vehicle:
2015 STi
CWP

Default

Quote:
Originally Posted by BURUTOO View Post
Not on the car. On your phone in settings:

Yup that's what I thought. Tried that. No dice. Nothing works.
thedru13 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:40 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.