Welcome to the North American Subaru Impreza Owners Club Monday February 19, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-06-2017, 03:02 PM   #126
PizzaBoyX
Scooby Newbie
 
Member#: 474796
Join Date: Sep 2017
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2016 WRX
WRB

Default

Quote:
Originally Posted by Jesone View Post
So you recently was having my car tuned and while on the dyno a seal blew or a head. Black smoke came out of the exhaust (passenger side). So all mods were put back to stock and my question is will they be able to see that it was modded before from the ecu?? It has been flashed back to normal with AP V3 but did die trying to get it home. Which it was towed to my house. I知 trying to get info as to what to be aware of. I知 under 60k so the power train is covered but I知 sketchy on the ecu part... please advise!!!
first; this is in the wrong section.

second; yes they can tell as I believe the ignition count resets to 0 when you flash the ECU. It's also the first thing they will check being that it's an engine failure.

third; even if they somehow miss that it was flashed, any competent tech can tell when bolts are removed/replaced for the most common mods. they'll see the nicks from the socket, or if you put new ones on, they'll see that they're too new for the age of the car.

bring it in, and see what happens; don't offer anymore information than they ask you.
* Registered users of the site do not see these ads.
PizzaBoyX is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-07-2017, 09:23 AM   #127
RobM
Scooby Newbie
 
Member#: 177056
Join Date: Apr 2008
Location: Alberta, Canada
Vehicle:
2015 WRX - CVT
2009 Forester XT

Default

Or you can pretend to be responsible, and own up to what you did.
RobM is online now   Reply With Quote
Old 12-09-2017, 12:48 PM   #128
Knotsure
Scooby Specialist
 
Member#: 41730
Join Date: Aug 2003
Location: Jersey
Vehicle:
1415 Legacy/Forester
D.Grey/White

Default

Quote:
Originally Posted by Jesone View Post
So you recently was having my car tuned and while on the dyno a seal blew or a head. Black smoke came out of the exhaust (passenger side). So all mods were put back to stock and my question is will they be able to see that it was modded before from the ecu?? It has been flashed back to normal with AP V3 but did die trying to get it home. Which it was towed to my house. I知 trying to get info as to what to be aware of. I知 under 60k so the power train is covered but I知 sketchy on the ecu part... please advise!!!


Not 都ketchy on the ECU part. Just SKETCHY
Knotsure is offline   Reply With Quote
Old 12-29-2017, 01:00 AM   #129
Alexisti
Scooby Newbie
 
Member#: 469528
Join Date: Jun 2017
Default

I have this problem with my sti 2011, the light you see in the picture is show up for couple minute or I can turn off the car and turn back on and the light stay off so I dont why they turn on randomly or what can cause the problem
Alexisti is offline   Reply With Quote
Old 01-01-2018, 10:13 AM   #130
Charlie-III
NASIOC Supporter
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: USA, North NJ, 07456
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper BK, 5MT

Default

Quote:
Originally Posted by Alexisti View Post
I have this problem with my sti 2011, the light you see in the picture is show up for couple minute or I can turn off the car and turn back on and the light stay off so I dont why they turn on randomly or what can cause the problem?
Wrong thread, should be in electrical since you don't appear to have a warranty denial.
Charlie-III is offline   Reply With Quote
Old 01-02-2018, 12:05 AM   #131
Alexisti
Scooby Newbie
 
Member#: 469528
Join Date: Jun 2017
Default

Quote:
Originally Posted by Charlie-III View Post
Wrong thread, should be in electrical since you don't appear to have a warranty denial.
Thanks
Alexisti is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble/Warranty Denial Report Thread: Drivetrain (Engine, Tranny, Diff, Etc.) North Ursalia Warranty Issues & SOA Problems 3079 01-04-2018 11:51 AM
Trouble/Warranty Denial Report Thread: Suspension North Ursalia Warranty Issues & SOA Problems 53 11-16-2017 08:54 PM
Trouble/Warranty Denial Report Thread: Interior North Ursalia Warranty Issues & SOA Problems 67 07-26-2017 09:46 AM
Trouble/Warranty Denial Report Thread: Body/Exterior of Vehicle North Ursalia Warranty Issues & SOA Problems 143 12-09-2016 04:07 PM
Trouble/Warranty Denial Report Thread: Braking System North Ursalia Warranty Issues & SOA Problems 94 11-23-2016 06:27 PM

All times are GMT -4. The time now is 12:20 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.