Welcome to the North American Subaru Impreza Owners Club Friday September 24, 2021
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-30-2021, 01:07 PM   #1
je03672
Scooby Newbie
 
Member#: 522375
Join Date: Feb 2021
Location: Southeast USA
Vehicle:
2002 Wrx

Default Vacuum leak on Carberry?

Iím in the process of being etuned on CarBerry for my 02 WRX. Cobb 20g, ID1050x, etc. etc. Anyways, Iím having trouble with idle fluctuation and large adjustments in fuel trim. My tuner suggested that I check for a vacuum leak as he suspects I have a large leak.

My question to you guys is how should I start testing for that? I tried starter fluid but didnít get any crazy response my idle. I didnít even realize SD was affected by vacuum leaks. My first guess was to change my intake manifold gaskets but I thought I would post here first.

Thanks.
* Registered users of the site do not see these ads.
je03672 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-30-2021, 05:17 PM   #2
je03672
Scooby Newbie
 
Member#: 522375
Join Date: Feb 2021
Location: Southeast USA
Vehicle:
2002 Wrx

Default

It turns out that my tuner accidentally was using MAF when I assumed we were on SD. Oops problem solved.
je03672 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:56 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.