Welcome to the North American Subaru Impreza Owners Club Friday September 24, 2021
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-26-2021, 08:50 AM   #1
Broncopower
Scooby Newbie
 
Member#: 334133
Join Date: Oct 2012
Default Alignment Front Camber Help

Hi, I just replaced the front cv axles, hubs, control arms (including ball joints), tie rods inner and outer, sway bar links, and struts on my 2011 outback. Got new tires and an alignment done. Left front camber is out of spec, and the alignment shop tells me that they have adjusted the camber as much as they can (supposedly). What would be causing this? Is there anyway I can fix this? I wonder if a new camber bolt would help, or if there is any other way to get more camber adjustment. Please advise!!! I've included a link to the alignment print out.

https://i.imgur.com/RTVO73G.jpg
* Registered users of the site do not see these ads.
Broncopower is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-30-2021, 09:13 PM   #2
Bikelok
Scooby Specialist
 
Member#: 254851
Join Date: Aug 2010
Chapter/Region: BAIC
Location: Nor-Cal Bay Area
Vehicle:
2002 WRX wagon 5mt
PSM

Default

Actually the left front number is a good one at -0.7. I would have them to try and get the right side to match.
The additional negative camber will greatly help reduce under steer.
As long as the toe is at zero, the extra negative camber will not wear out your tires excessively at all
Toe kills tires not camber, unless its excessive.
Bikelok is offline   Reply With Quote
Old 07-31-2021, 02:01 PM   #3
Elbert Bass
Scooby Specialist
 
Member#: 283429
Join Date: May 2011
Chapter/Region: South East
Location: Down yonder.
Vehicle:
2016 Fuji Sunfire 03
Silver

Default

With all those components replaced there should be no problem getting your camber in spec and matching side to side. (camber numbers should be the same on both sides)
The only two things that would cause your issue is the shop doesn't know what they are doing or the car has been in a wreck and not properly repaired.
BTW: you link doesn't work, so I can't see what the caster sweep results are but as Bikelok says -0.7 is not bad at all.
Elbert Bass is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:58 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.