Welcome to the North American Subaru Impreza Owners Club Tuesday December 18, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-16-2016, 07:40 PM   #51
spellmwj
Scooby Newbie
 
Member#: 377651
Join Date: Jan 2014
Chapter/Region: NESIC
Vehicle:
2005 wrx wagon
silver

Default

Looks great!
* Registered users of the site do not see these ads.
spellmwj is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-18-2016, 04:00 AM   #52
notorious9i6
Scooby Newbie
 
Member#: 433974
Join Date: Nov 2015
Default

Thank you SVXdc! THE GENIUS.





The harness the Seller is including.

Last edited by notorious9i6; 10-23-2016 at 08:06 PM.
notorious9i6 is offline   Reply With Quote
Old 10-20-2016, 10:20 AM   #53
MK84
Scooby Newbie
 
Member#: 322607
Join Date: Jun 2012
Default

Thought about doing the same with an old iPad. Looks good!
MK84 is offline   Reply With Quote
Old 10-20-2016, 07:26 PM   #54
IvanFA20
Scooby Specialist
 
Member#: 227738
Join Date: Oct 2009
Chapter/Region: TXIC
Location: Texas
Vehicle:
2016 WRX CVT
DGM

Default

IvanFA20 is offline   Reply With Quote
Old 10-20-2016, 09:26 PM   #55
MattGold
Scooby Newbie
 
Member#: 80406
Join Date: Jan 2005
Default

Quote:
Originally Posted by IvanFA20 View Post
Well then. I guess that means it's good!

They have a good pin out of the harness - but don't mention wiring that's included/needed.
MattGold is offline   Reply With Quote
Old 10-20-2016, 10:03 PM   #56
husak
Scooby Newbie
 
Member#: 443909
Join Date: Apr 2016
Chapter/Region: MAIC
Location: Baltimore, MD
Vehicle:
2016 WRX
WRB

Default

Quote:
Originally Posted by Justduff View Post
just installed the Alpine KTP-445u to my Android headunit, sounds 150% better
This is exactly the info I was looking for, thanks Justduff!

If I want an aftermarket china headunit, get a powerpack type amp. Still ~500 less than a "reputable" company, but with full android.

newer HU models (than justduff's OP) seem to have better hardware, but seem likely to have comparable/lower quality sound than most OEM systems. Even the new Subispeed one it essentially calls out it doesnt have enough power to run an HK system. Sound like an amp is req'd for these.

I'd love to hear from some of the newer-gen adopters and what you got (from where), what model/year, what extra goodies you got, and your comparison of sound vs OEM. I'll post up mine when I eventually go this route.
husak is offline   Reply With Quote
Old 10-20-2016, 11:42 PM   #57
notorious9i6
Scooby Newbie
 
Member#: 433974
Join Date: Nov 2015
Default

Some interesting keypoints

"We have confirmed that 2015 AC vents do not work with the unit. For those who have a 2015 model, please purchase the appropriate AC vents to ensure proper fit. AC vents are NOT included."

Justduff was able to with some modifcations

"NOTE: Harmon Kardon equipped vehicles may have distortion issues / operating issues. For those installing aftermarket amplifiers and subwoofers to the vehicle at the same time, these issues do not apply. Works with base stereo system without modification."


"Supplied radio harness is a direct fit for 2015 WRXs originally equipped with a standard radio. Other vehicles will require pigtail connections."









notorious9i6 is offline   Reply With Quote
Old 10-21-2016, 01:02 AM   #58
braxwrx
Scooby Newbie
 
Member#: 456818
Join Date: Oct 2016
Default harman/kardon

Im interested in this headunit but I have the harman/kardon package so hoping there is a fix without changing amps/speakers.
As others has stated there might be issues with the harman/kardon package, do the things SVXdc list fix those issues or is there still problems with it?
braxwrx is offline   Reply With Quote
Old 10-21-2016, 01:12 AM   #59
notorious9i6
Scooby Newbie
 
Member#: 433974
Join Date: Nov 2015
Default

Quote:
Originally Posted by braxwrx View Post
Im interested in this headunit but I have the harman/kardon package so hoping there is a fix without changing amps/speakers.
As others has stated there might be issues with the harman/kardon package, do the things SVXdc list fix those issues or is there still problems with it?
i put an order in a few days ago. I have the harman kardon package, i'll keep you filled in.
notorious9i6 is offline   Reply With Quote
Old 10-21-2016, 06:29 AM   #60
Ziggyrama
Scooby Specialist
 
Member#: 53665
Join Date: Jan 2004
Chapter/Region: NESIC
Location: Northboro, MA
Vehicle:
2011 STI Stg2 w/ ELH
Focal 2way Active w/ DSP

Default

Hmmm, no spec on the preamps, that would worry me. Probably 2v. I love the idea but the quality of the DAC worries me about these units. Sound quality may not be up to par. Curious to hear feedback.
Ziggyrama is offline   Reply With Quote
Old 10-21-2016, 12:55 PM   #61
Justduff
Scooby Newbie
 
Member#: 393051
Join Date: Jun 2014
Location: Canada, Chicoutimi
Vehicle:
2015 STI Sport
White

Default

Quote:
Originally Posted by Ziggyrama View Post
Hmmm, no spec on the preamps, that would worry me. Probably 2v. I love the idea but the quality of the DAC worries me about these units. Sound quality may not be up to par. Curious to hear feedback.
i add an Alpine ktp-445u with this setup and it sounds really good, but if I would have had the Harman kardon package in a 2016+ I would keep it .
Justduff is offline   Reply With Quote
Old 10-21-2016, 04:24 PM   #62
Rausstek
Scooby Newbie
 
Member#: 392603
Join Date: Jun 2014
Default

According to what I found, it's using a Toshiba 7384 amplifier.

• High output power capability:
– 4 x 46 W / 4 Ω max.
– 4 x 27 W / 4 Ω @ 14.4 V, 1 kHz, 10 %
• Low distortion
• Low output noise
• Standby function
• Mute function
• Automute at min. supply voltage detection
• Low external component count:
– Internally fixed gain (26 dB)
– No external compensation
– No bootstrap capacitors
• Protections:
– Output short circuit to GND, to VS, across the load
– Very inductive loads
– Overrating chip temperature with soft thermal limiter
– Load dump voltage
– Fortuitous open GND
– Reversed battery
– ESD

Last edited by Rausstek; 10-21-2016 at 04:42 PM.
Rausstek is offline   Reply With Quote
Old 10-21-2016, 08:12 PM   #63
braxwrx
Scooby Newbie
 
Member#: 456818
Join Date: Oct 2016
Default

Quote:
Originally Posted by notorious9i6 View Post
i put an order in a few days ago. I have the harman kardon package, i'll keep you filled in.
Alright thanks, hopefully sound quality stays the same or better... hope it all works out for you! (and possibly me )
braxwrx is offline   Reply With Quote
Old 10-21-2016, 08:44 PM   #64
Ziggyrama
Scooby Specialist
 
Member#: 53665
Join Date: Jan 2004
Chapter/Region: NESIC
Location: Northboro, MA
Vehicle:
2011 STI Stg2 w/ ELH
Focal 2way Active w/ DSP

Default

Quote:
Originally Posted by Justduff View Post
i add an Alpine ktp-445u with this setup and it sounds really good, but if I would have had the Harman kardon package in a 2016+ I would keep it .
As Long as you're happy with it, that is all that matters.

That being said, with 2V preamps and no published S/N ratio, I wouldn't expect hifi audio from this unit. From the numbers that Rausstek posted, if it really does have 10% THD at 1KHz, that would be horrible. I suspect that number is a typo. For reference, my Kenwood lists 0.01% THD at 1KHz. That number can't be true. The speaker level outs seem on par with any other unit, probably a modest improvement over stock.

I love the Android idea, but as usual, the hardware seems not up for serious audio. So far, Workshop 12 had the best unit going for them but they stopped the development due lack of funding.

Last edited by Ziggyrama; 10-21-2016 at 08:50 PM.
Ziggyrama is offline   Reply With Quote
Old 10-22-2016, 07:31 PM   #65
braxwrx
Scooby Newbie
 
Member#: 456818
Join Date: Oct 2016
Default

Does anyone have the specs somewhere of the 7.0 Starlink HU that comes with the H/K package to be able to compare them?
braxwrx is offline   Reply With Quote
Old 10-22-2016, 09:08 PM   #66
notorious9i6
Scooby Newbie
 
Member#: 433974
Join Date: Nov 2015
Default

Quote:
Originally Posted by braxwrx View Post
Does anyone have the specs somewhere of the 7.0 Starlink HU that comes with the H/K package to be able to compare them?
I tried messing around with the hk amp and it's weird.

https://www.youtube.com/watch?v=uotd-roXMb0

Quote:
Originally Posted by svxdc
Subaru radically changed the h/k system in the newest models (2016-2017 WRX, STi, & Forester, and 2015-2017 Legacy & Outback).

The old h/k HUs still had 4 powered (amplified) speaker outputs. The HU still performed all of the balance/fade and EQ adjustments on those 4 outputs. Those 4 outputs were fed into the h/k amp, and the amp generated 8 outputs (4 doors, 2 tweeters, and a dual-voicecoil sub). There was no other communication between the HU and amp.

On the new h/k system, the HU only provides 2 audio outputs (presumably not amplified), at a fixed volume! The HU has several separate control lines that talk to the new style h/k amp. The amp handles all of the balance/fade and EQ functions.

Bottom line: The new-style HU is completely incompatible with your old-style h/k amp.

Swapping in a newer h/k amp is theoretically possible, but IMHO not worth the effort (due to all of the wiring changes you would have to make between HU and amp).
it might work but i don't think you will be able to use your current amp.

Last edited by notorious9i6; 10-23-2016 at 08:10 PM.
notorious9i6 is offline   Reply With Quote
Old 10-23-2016, 04:16 AM   #67
Pingupenguins
Scooby Newbie
 
Member#: 422449
Join Date: May 2015
Chapter/Region: TXIC
Location: Mckinney, TX
Vehicle:
2017 STI
WRB

Default

Anyone do an install in the newer 2016/2017 STI base? This would be a great option to skip the H/K package and get better maps via Google. I'm getting a 2017 base in December so I'm hoping I can pick this up, wire it in and skip mounting my phone to the dash.
Pingupenguins is offline   Reply With Quote
Old 10-24-2016, 04:40 AM   #68
2017wrx
Scooby Newbie
 
Member#: 452036
Join Date: Aug 2016
Chapter/Region: AKIC
Vehicle:
2017 WRX
WRB

Default

I took a peak at the data sheet for the amp. Assuming the amp inside is what they say it is. no one has done a tear down have they?

I think we have been looking at the wrong amp!

The androids on aliexspress and ebay are using a T 7580
http://bit.ly/2dAWLPh

Heres the data sheet
http://www.datasheetarchive.com/dlma...f07b/M/TDA7850

Keep in mind that THD is a non-standardized specification and the results between manufacturers are not easily comparable. I think industry standard is <1%

It looks to me that their is less than .02% THD in everything less that 1khz.

Anyone else have input?

but if you use a external amp and bypass the speaker level inputs on this unit your signal should be pretty clean right?

Last edited by 2017wrx; 10-24-2016 at 05:03 AM.
2017wrx is offline   Reply With Quote
Old 10-25-2016, 04:25 AM   #69
notorious9i6
Scooby Newbie
 
Member#: 433974
Join Date: Nov 2015
Default

Quote:
Originally Posted by 2017wrx View Post
I took a peak at the data sheet for the amp. Assuming the amp inside is what they say it is. no one has done a tear down have they?

I think we have been looking at the wrong amp!

The androids on aliexspress and ebay are using a T 7580
http://bit.ly/2dAWLPh

Heres the data sheet
http://www.datasheetarchive.com/dlma...f07b/M/TDA7850

Keep in mind that THD is a non-standardized specification and the results between manufacturers are not easily comparable. I think industry standard is <1%

It looks to me that their is less than .02% THD in everything less that 1khz.

Anyone else have input?

but if you use a external amp and bypass the speaker level inputs on this unit your signal should be pretty clean right?
i should be getting mine in a week or so, i'll keep you guys updated
notorious9i6 is offline   Reply With Quote
Old 10-28-2016, 10:30 PM   #70
notorious9i6
Scooby Newbie
 
Member#: 433974
Join Date: Nov 2015
Default

notorious9i6 is offline   Reply With Quote
Old 10-28-2016, 11:45 PM   #71
mikereiser
Scooby Newbie
 
Member#: 291941
Join Date: Aug 2011
Location: Lake hopatcong, nj
Vehicle:
2010 Wrx sedan
Silver

Default

I know nnotorious9i6 just installed his with an HK system and hasnt reported an issues upon install.

If theres sound quality issues, is there a potential work around? I dont mind spending more on an amp or other equipment to make it compatible. I definitly dont want to install and end up with worse sound quality lol
mikereiser is offline   Reply With Quote
Old 10-28-2016, 11:59 PM   #72
mikereiser
Scooby Newbie
 
Member#: 291941
Join Date: Aug 2011
Location: Lake hopatcong, nj
Vehicle:
2010 Wrx sedan
Silver

Default

So from what im gathering, the Hu will be easier to work with a 15 wrx HK system than a 16+ due to how the radio outputs to the amp?
mikereiser is offline   Reply With Quote
Old 10-29-2016, 04:57 AM   #73
notorious9i6
Scooby Newbie
 
Member#: 433974
Join Date: Nov 2015
Default

Quote:
Originally Posted by mikereiser View Post
I know nnotorious9i6 just installed his with an HK system and hasnt reported an issues upon install.

If theres sound quality issues, is there a potential work around? I dont mind spending more on an amp or other equipment to make it compatible. I definitly dont want to install and end up with worse sound quality lol
everything is working and sounding good! EXCEPT..

When the engine is on, there is a some hiss/static. It doesn't increase with rpm from what i can tell. If i increase the volume of the head unit, the hiss/static remains the same volume. If i am listening to music at my usual volume, and driving, it pretty much drowns it out.

I am thoroughly testing everything before i post my install, review video.

I would like to tell you guys that the Armrest usb/aux is working. Steering wheel controls are working, radio, gps, and wifi are working.

I am going to take a closer look at it tomorrow.
notorious9i6 is offline   Reply With Quote
Old 10-29-2016, 08:26 AM   #74
snobrder_ad
Scooby Specialist
 
Member#: 129203
Join Date: Oct 2006
Chapter/Region: NWIC
Location: Tac, WA
Vehicle:
2004 WRX Aspen White
StgII

Default

Quote:
Originally Posted by notorious9i6 View Post
snobrder_ad is offline   Reply With Quote
Old 10-29-2016, 02:03 PM   #75
2017wrx
Scooby Newbie
 
Member#: 452036
Join Date: Aug 2016
Chapter/Region: AKIC
Vehicle:
2017 WRX
WRB

Default

This hissing is without an external amp?
2017wrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:15 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.