Welcome to the North American Subaru Impreza Owners Club Wednesday May 23, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-11-2018, 08:19 PM   #1
Chf9663
Scooby Newbie
 
Member#: 480445
Join Date: Jan 2018
Default Remote start

I got my wifeís 2014 Outback and she hasnít used the remote start for 3 years. Now I drive the car I would like to use it but it doesnít work. Itís a dealer installed remote start. When you push the start button the horn beeps once then the lights flash once and then the horn beeps 3 times but it doesnít start. I would appreciate any help thanks.

P.S. my wife drives the new 2018 WRX and I replaced my 2002 outback with the 2014 outback
* Registered users of the site do not see these ads.
Chf9663 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-11-2018, 08:53 PM   #2
jasonwrx86
Scooby Newbie
 
Member#: 472037
Join Date: Jul 2017
Chapter/Region: MWSOC
Vehicle:
2018 WRX Limited
CWP

Default

Is it a manual?
Manual you need to follow special procedure (usually allow engine idle in neutral, set hand brake, get out and close door, then lock the car, engine will shut off after you locked the car), that way the remote starter knows your car is safe to be remote started.
jasonwrx86 is offline   Reply With Quote
Old 01-11-2018, 11:58 PM   #3
Chf9663
Scooby Newbie
 
Member#: 480445
Join Date: Jan 2018
Default

Itís a automatic
Chf9663 is offline   Reply With Quote
Old 01-12-2018, 12:44 AM   #4
ThinWRX
Scooby Newbie
 
Member#: 401876
Join Date: Sep 2014
Chapter/Region: MWSOC
Location: MO
Vehicle:
2008 WRX
Satin White Pearl

Default

Try pressing the button 3 consecutive times.
ThinWRX is offline   Reply With Quote
Old 01-13-2018, 08:36 AM   #5
Elbert Bass
Scooby Specialist
 
Member#: 283429
Join Date: May 2011
Chapter/Region: South East
Location: Down yonder.
Vehicle:
2016 Fuji Sunfire 03
Silver

Default

If it is an OEM Subaru remote start first thing I would check is the hood switch. Right side of the engine compartment, inner fender, forward of the VDC module (ABS). It could be broken, loose, or the bracket bent. Other than that about the only other thing is it has become unmarried from the immobilizer.
Elbert Bass is offline   Reply With Quote
Old 01-13-2018, 06:45 PM   #6
Chf9663
Scooby Newbie
 
Member#: 480445
Join Date: Jan 2018
Default Remote start

Thanks for all the replies I have tried pushing the button 3 times already.
This is a dealer installed Subaru remote start, the remote start fob is separate from the key fob
Chf9663 is offline   Reply With Quote
Old 01-13-2018, 08:08 PM   #7
cerbomark
Scooby Newbie
 
Member#: 475983
Join Date: Oct 2017
Location: Upstate NY
Vehicle:
2018 WRX Limited
Silver

Default

point towards car, press twice and wait for remote to beep/flash, then press again and it should start.
cerbomark is offline   Reply With Quote
Old 01-14-2018, 06:52 AM   #8
Blktrax
Scooby Specialist
 
Member#: 220971
Join Date: Aug 2009
Chapter/Region: South East
Location: West, NC
Vehicle:
2002 WRX 223K Mi.

Default

Does the vehicle have a Check Engine light on?, see below.

When attempting the remote start system, the ignition powers briefly then shuts down followed by three (3) horn honks. The system attempts to restart the vehicle three (3) additional times with the same result.
- This condition indicates that the vehicleís BIU has
processed a CAN message request to the RES module
preventing it from remote starting the vehicle.
* This usually occurs when a vehicle DTC or component
failure is present. Resolve any vehicle component or
DTC concerns prior to attempting to activate the remote
start system.
Blktrax is offline   Reply With Quote
Old 01-15-2018, 08:32 PM   #9
Chf9663
Scooby Newbie
 
Member#: 480445
Join Date: Jan 2018
Default Remote start

No check engine light. With no check engine light how do you know what issues are present.
Chf9663 is offline   Reply With Quote
Old 01-15-2018, 09:58 PM   #10
Blktrax
Scooby Specialist
 
Member#: 220971
Join Date: Aug 2009
Chapter/Region: South East
Location: West, NC
Vehicle:
2002 WRX 223K Mi.

Default

It needs to be checked with a Subaru Diagnostic Monitor (SSM3) to read faults in the Body Integrated Unit (BIU)
Blktrax is offline   Reply With Quote
Old 01-16-2018, 08:41 AM   #11
Loyale93
Newbie Moderator
Moderator
 
Member#: 91347
Join Date: Jul 2005
Chapter/Region: NESIC
Location: Ord, Nebraska
Vehicle:
'13 XV Crosstrek,12
1050 Triumph Speed Triple

Default

Quote:
Originally Posted by Chf9663 View Post
This is a dealer installed Subaru remote start, the remote start fob is separate from the key fob
Have you checked with the dealer?
Loyale93 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:21 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.