Welcome to the North American Subaru Impreza Owners Club Friday April 16, 2021
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-20-2020, 11:41 AM   #1
joea99
Scooby Newbie
 
Member#: 483823
Join Date: Mar 2018
Location: Stone Ridge, NY 12484
Default 06 Forester, "motorboat" noise in cabin

I posted a version of this initially in the Forester section, but had no response, so, here goes:

Yesterday morning, coldest day of the year, so far, started up and was presented with a "flapping" or "motor boat" sound. Or "stick in the bicycle spokes" sound.

06, manual trans, auto HVAC system.

I can add this noise is present with the key in "run" position and engine not running, but not in the "accessory" position.

The noise is "faster" once the engine is running (higher voltage) but does not vary noticeably with engine speed. The fan speed and vent controls all seem to work properly and do not change the frequency of the "beats".

I can feel thumps "in time" with the noise when touching the blower motor assembly behind the glove box area, but as I said, it does not change with fan speed, or when changing air distribution settings.

Clearly it is something "electrical" but no clue.
* Registered users of the site do not see these ads.
joea99 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-20-2020, 05:36 PM   #2
joea99
Scooby Newbie
 
Member#: 483823
Join Date: Mar 2018
Location: Stone Ridge, NY 12484
Default

From what I gather from You Tube, etc. this may be a door actuator not working correctly, but which one, no idea as all the air seems to be doing the right thing.
joea99 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.