Welcome to the North American Subaru Impreza Owners Club Thursday July 19, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-02-2018, 11:20 AM   #1551
ReplicaX
Scooby Newbie
 
Member#: 466799
Join Date: Apr 2017
Location: MA
Vehicle:
2017 WRX Premium
DGM

Default

Quote:
Originally Posted by shook187 View Post
Did you manage to get camera view going on your Pioneer? I can't seem to get constant power to the camera to get cameraview going
Nope, it requires a RR firmware update to provide constant power. Gotta wait on it's release. Phd12v is aware.
* Registered users of the site do not see these ads.
ReplicaX is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-06-2018, 09:28 AM   #1552
Mr.Blackrock
Scooby Newbie
 
Member#: 436755
Join Date: Dec 2015
Default

Quote:
Originally Posted by Ring911 View Post
Well after waiting for a headunit to be available in Australia that supports iDatalink I now have fully retained all my Harmon Kardon system and now have an Alpine ILX007 working in Australia
Goodbye Starlink hello Alpine
Im also looking into options with a 16' WRX with the HK system.

Did you have any problems installing ? I read that the factory amp messes up the Aftermarket instals ??

Im shopping on crutchfield and they seem to add all the parts when selecting but im super stressed about buying a 1000$ radio and having to mess everything around.

Main questions: Did you retain backup camera?
How is the sound ?

So far i am looking to get the Kenwood DDX9705S + Idatalink from crutchfields.ca

PLEASE HELP!!

Thanks !
Mr.Blackrock is offline   Reply With Quote
Old 07-07-2018, 09:39 AM   #1553
bishoptf
Scooby Newbie
 
Member#: 430766
Join Date: Sep 2015
Chapter/Region: MWSOC
Location: St. Louis
Vehicle:
2016 WRX, 02 Outback
Blue

Default

[quote=AdamUpNorth;45673948]I installed a Sony XAV-AX5000 on the weekend and really like it. Huge improvement in sound quality and bluetooth reliability over the stock unit. Loving Android Auto and the overall speed of the deck.

Install was pretty easy with all the info in this forum. Especially SVXdc and "megs wrx". Backup cam, screen dimming and steering wheel controls all work.

If anyone is interested in the install, here's the parts list, drawing , 28 pin changes, and a pic of the finished product.

--Parts--
Metra 40-LX11 Antenna Adapter
Metra 70-1761 Receiver Wiring Harness
Metra AX-SUBUSB2 USB Adapter
Scosche SU2031B Dash Kit
Axxess AX-SUB28SWC-6V (modified)

--Install Drawing (thanks to 'megs wrx' for the original)--


--Modified Axxess AX-SUB28SWC-6V--


I'm getting close to doing this and I understand the diagram above and have started prepping everything but hoping someone (svxdc) can verify some things before I tear things apart.

Currently I have a 2016 WRX with kicker subwoofer and Alpine powerpack installed with the svxdc forward/reverse cable. I am finally swapping out the Headunit to a sony like the one listed above and trying to figure out if I can reuse the forward and reverse cable that I have or go with what is listed above. I have all of the cables listed above so that is not an issue but wanting to know if I run rca cables from the sony head unit to the power pack.

I have also noted that svxdc states to connect the harnesses in this order:

Car Radio Harness

Alpine Power Pack

Kicker Sub T

HU

Since the Stock Head unit does not have RCA connections the powerpack is inserted in the middle of the speaker connections. I assume if I am using the rca connections to the powerpack then I do not need to connect the speaker connections from the sony HU but not sure of this.

Anyone that can provide some guidance appreciated, thanks.
bishoptf is offline   Reply With Quote
Old 07-08-2018, 10:16 PM   #1554
bishoptf
Scooby Newbie
 
Member#: 430766
Join Date: Sep 2015
Chapter/Region: MWSOC
Location: St. Louis
Vehicle:
2016 WRX, 02 Outback
Blue

Default

Posting a followup, DONE!! Everything went pretty straight forward, I ended up putting the mic where the OEM mic was and the only thing I couldnt get to work was I wanted to remove the pins and pull the OEM mic out but for the love of connectors, nothing I did would work the pins loose. I usually have no issues removing pins but I must not have been doing it correctly, I tried several different tools to release the clip but couldn't ever get it to cooperate, so I just moved it over. If anyone knows how to pull the mic pin connections on the roof let me know, I'd still like to remove it.

Everything works as it should, learned the steering wheel commands and so far so good. Sub and alpine power pack working as it has and provides a lot more head room. Onlly thing left for me is to tweak the equalizer and dial it in.

Thanks for all the information in this thread.
bishoptf is offline   Reply With Quote
Old 07-09-2018, 09:27 AM   #1555
phd12v
Scooby Specialist
 
Member#: 432497
Join Date: Oct 2015
Chapter/Region: MAIC
Location: Pitt
Vehicle:
18 Sti
ISM

Default

Quote:
Originally Posted by ReplicaX View Post
Nope, it requires a RR firmware update to provide constant power. Gotta wait on it's release. Phd12v is aware.
when we changed the new firmware to the t harness firmware, we lost the ability to go to the camera when you want.

Before, the camera 6v power was triggered by ACC not by Reverse....it is in the process of the newer firmware coming soon. And i will try and get an idea today where they are at with the firmware.
phd12v is offline   Reply With Quote
Old 07-10-2018, 07:54 AM   #1556
Ring911
Scooby Newbie
 
Member#: 450453
Join Date: Jul 2016
Default

Quote:
Originally Posted by Mr.Blackrock View Post
Im also looking into options with a 16' WRX with the HK system.

Did you have any problems installing ? I read that the factory amp messes up the Aftermarket instals ??

Im shopping on crutchfield and they seem to add all the parts when selecting but im super stressed about buying a 1000$ radio and having to mess everything around.

Main questions: Did you retain backup camera?
How is the sound ?

So far i am looking to get the Kenwood DDX9705S + Idatalink from crutchfields.ca

PLEASE HELP!!

Thanks !
Hi there please send me a pm and I can assist you
Ring911 is offline   Reply With Quote
Old 07-10-2018, 10:53 AM   #1557
shook187
Scooby Newbie
 
Member#: 418049
Join Date: Apr 2015
Default

Quote:
Originally Posted by phd12v View Post
when we changed the new firmware to the t harness firmware, we lost the ability to go to the camera when you want.

Before, the camera 6v power was triggered by ACC not by Reverse....it is in the process of the newer firmware coming soon. And i will try and get an idea today where they are at with the firmware.
Awesome.
shook187 is offline   Reply With Quote
Old 07-10-2018, 05:23 PM   #1558
phd12v
Scooby Specialist
 
Member#: 432497
Join Date: Oct 2015
Chapter/Region: MAIC
Location: Pitt
Vehicle:
18 Sti
ISM

Default

also i asked for the dual usb port adapter to be sent to me to check as well....
phd12v is offline   Reply With Quote
Old 07-11-2018, 09:36 AM   #1559
cyralax
Scooby Newbie
 
Member#: 425154
Join Date: Jul 2015
Chapter/Region: W. Canada
Vehicle:
2016 WRX Sport
Lapis Blue Pearl

Default 2016 WRX aftermarket HU install

Anyone know if you can swap out the USB port on the 16ís to one with a higher amperage or is the solution to rewire it? The 0.5amp output isnít enough for my phone (iPhone SE) to play Spotify and run waze at the same time. Tried using the belkin lightning splitter and turns out the car refuses to recognize the phone through it.
Edit:This is for the stock HU.
cyralax is offline   Reply With Quote
Old 07-13-2018, 10:15 AM   #1560
Mr.Blackrock
Scooby Newbie
 
Member#: 436755
Join Date: Dec 2015
Default

Quote:
Originally Posted by Ring911 View Post
Hi there please send me a pm and I can assist you
SENT!!
Mr.Blackrock is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 05:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.