Welcome to the North American Subaru Impreza Owners Club Sunday December 17, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-19-2005, 12:47 PM   #1
prototypeWRX
Scooby Specialist
 
Member#: 78739
Join Date: Jan 2005
Chapter/Region: TXIC
Location: Pflugerville,TX
Vehicle:
2015 WRX
White

Question Strange clicking/clattering sound in reverse.

So the other day while parking in my fairly steep driveway after turning off he ignition I apparently let off the clutch while in gear a second too soon and well you know, the car jerked really hard then shutdown. The parking brake was already locked in place before this happened.

Now whenever I'm going backwards in reverse(the car has to have moved, just just sitting there w/ the clutch engaged) it sounds like there's a clicking or clattering sound somewhere under the hood or front half of the car. The car goes backwards then if I engage the clutch and kind of coast it makes the noise for a second or two. Almost like something is slipping or trying to grab.

This is on a 2002 WRX.

Any ideas?


Thanks,
Chris
* Registered users of the site do not see these ads.
prototypeWRX is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-24-2005, 04:57 AM   #2
Ruff
Scooby Specialist
 
Member#: 32131
Join Date: Jan 2003
Chapter/Region: NWIC
Location: Oregon City, OR
Vehicle:
2006 Nissan 350Z
Was 01 2.5 RS

Default

Bump, my car just started making loud noises in reverse. Anybody have their reverse gear go out?
Ruff is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange noise when starting in reverse six3jag Transmission (AT/MT) & Driveline 1 07-16-2007 11:41 PM
thump/thud sound in reverse/certain turns etc. etc. seasons Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 03-22-2005 12:38 PM
Knocking sound in Reverse WanganRunner Service & Maintenance 3 01-20-2004 09:24 PM
Strange clicking/popping sound.... AllWheelsDriven Car Audio, Video & Security 0 12-28-2003 01:43 AM
clunking sound in reverse boosteduuarex Newbies & FAQs 2 01-14-2003 06:57 PM

All times are GMT -4. The time now is 03:13 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.