Welcome to the North American Subaru Impreza Owners Club Friday July 10, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-14-2020, 05:54 PM   #1
bbardo
Scooby Newbie
 
Member#: 511585
Join Date: Feb 2020
Exclamation New Car Accessport Not reading DAM, FKL and FL

Hi Everyone,

I recently purchased a used '17 wrx sti with 30k miles. It came with Grimmspeed AOS and MAPerformance stage 2 tune. When I have the accessport plugged in, the DAM, FineKncok Learn and Feedback Knock do not change. I logged a few drives and in the logs the DAM is at 1 and the Feedback knock and Fine Knock learn stay at 0. Should I contact MAPerformance? Any feedback is greatly appreciated.

Thanks!
* Registered users of the site do not see these ads.
bbardo is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-18-2020, 05:36 PM   #2
Mknugget
Scooby Newbie
 
Member#: 495444
Join Date: Dec 2018
Chapter/Region: MWSOC
Location: Colorado
Vehicle:
2002 WRX
WRB

Default

Nope, that is exactly what you want. Dam Should not change from 1, and feedback knock and fine knock learn at 0 means you are not having any knock events that are being picked up from the sensors. All is good
Mknugget is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 02:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.