Welcome to the North American Subaru Impreza Owners Club Wednesday August 12, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > Tribeca Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-16-2020, 06:55 PM   #1
smiffy6four
Scooby Newbie
 
Member#: 499857
Join Date: Apr 2019
Location: north of Toronto
Vehicle:
2006 B9 Tribeca
Silver

Default No start, no dash lights, battery is good

2006 Tribeca H6
Ran great until I got gas, then cranks fast, starts for 2 seconds and dies. No dashlights, but info panel has power and says err. Had to get it towed home. All fuses checked with a test light, tried swapping ecm and biu from donor car, still no start.
Security system bad?
* Registered users of the site do not see these ads.

Last edited by smiffy6four; 06-16-2020 at 06:57 PM. Reason: Added info
smiffy6four is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-17-2020, 01:14 PM   #2
Sub!eDr!ver
Scooby Newbie
 
Member#: 88924
Join Date: Jun 2005
Chapter/Region: South East
Location: Atlanta, GA, USA
Vehicle:
2014 Cadenza, Sedona
Past: Tribeca LGTx2 Justy

Default

If you swap ECM and BLU from donor, you also have to swap ignition - key has a chip that's linked to the ECM.
Sub!eDr!ver is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.