Welcome to the North American Subaru Impreza Owners Club Thursday September 23, 2021
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-05-2021, 09:09 AM   #26
heiche
Scooby Newbie
 
Member#: 400179
Join Date: Aug 2014
Vehicle:
2009 wrx

Default

good advice. also, remove the oil cap while testing. that way you can tell if air is coming from the crankcase (and prevent blowing an oil seal)
* Registered users of the site do not see these ads.
heiche is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-10-2021, 02:22 PM   #27
cproo12
Scooby Newbie
 
Member#: 520219
Join Date: Nov 2020
Chapter/Region: MWSOC
Location: Michigan, USA
Vehicle:
2006 Forester XT 5mt
Crystal Grey Metallic

Default

Hey everybody, I know it's been a while, but I bit the bullet.

Pulled my engine, took the heads off, found the culprit to be exactly what I thought it was- ****ed exhaust valve on cylinder 3.

Here is the valve!:
https://i.imgur.com/1fXDvWL.jpg

Rebuilding the engine in my frat house dining room:
https://i.imgur.com/R4YxSva.jpg

Cam journals aren't that bad for original heads 190k miles... Previous owner probably starved em of oil because I have been ON THE DOT with maintaining this this.
https://i.imgur.com/jhDxhbQ.jpg
cproo12 is offline   Reply With Quote
Old 09-10-2021, 02:41 PM   #28
heiche
Scooby Newbie
 
Member#: 400179
Join Date: Aug 2014
Vehicle:
2009 wrx

Default

Ugly valve - there's your problem! Nice workshop though.
heiche is offline   Reply With Quote
Old 09-10-2021, 02:42 PM   #29
enduroxt
Scooby Newbie
 
Member#: 310796
Join Date: Feb 2012
Location: UT
Vehicle:
05 obxt

Default

Huh. I can't see the picture.
enduroxt is offline   Reply With Quote
Old 09-10-2021, 02:48 PM   #30
heiche
Scooby Newbie
 
Member#: 400179
Join Date: Aug 2014
Vehicle:
2009 wrx

Default

Quote:
Originally Posted by enduroxt View Post
Huh. I can't see the picture.

I had the same issue, but had to remove this from the start of the url:
"dereferer.org/?"
heiche is offline   Reply With Quote
Old 09-10-2021, 02:55 PM   #31
enduroxt
Scooby Newbie
 
Member#: 310796
Join Date: Feb 2012
Location: UT
Vehicle:
05 obxt

Default

Yeah. I was able to view the images.

Well, yeah that valve looks destroyed. Looks like you may have been driving on a tight valve for a while.

I'd set the exhaust valve clearance a little looser than target, but still within specs. IIRC, for the LGT/OBXT EJ255 platform, our official target is 0.35mm +/-5mm. I targeted 0.37mm.
enduroxt is offline   Reply With Quote
Old 09-10-2021, 02:57 PM   #32
cproo12
Scooby Newbie
 
Member#: 520219
Join Date: Nov 2020
Chapter/Region: MWSOC
Location: Michigan, USA
Vehicle:
2006 Forester XT 5mt
Crystal Grey Metallic

Default

Yeah the dereferer this forum uses can break imgur links sometimes.

If you are having trouble viewing them, type this link or copy paste manually:

imgur . com/a/GSiGLyf

Valve is CHOPPED up... But so glad it is this and nothing worse. Very easy fix (relatively lol, still had to pull the engine)
cproo12 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 01:05 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.