Welcome to the North American Subaru Impreza Owners Club Sunday December 17, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-04-2004, 08:57 PM   #1
gregaruWRX
Scooby Newbie
 
Member#: 42218
Join Date: Aug 2003
Chapter/Region: NWIC
Location: Beaverton, OR
Default Why do my icons look like this?

Virus? Spyware?

I used an antivirus scan, Adaware, AND Spybot and removed everything it found. Rebooted and everything is still looking like this. Everything works fine, the icons are just funky.




Any idea how to fix it?

g:
* Registered users of the site do not see these ads.
gregaruWRX is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-04-2004, 09:15 PM   #2
Hazdaz
Scooby Guru
 
Member#: 14611
Join Date: Jan 2002
Default

Looks like you either deleted the correct icons for each program... or none of those icons have anything associated to them anymore.
Hazdaz is offline   Reply With Quote
Old 07-04-2004, 09:26 PM   #3
ydant
Scooby Guru
 
Member#: 43447
Join Date: Sep 2003
Chapter/Region: MAIC
Location: Herndon, VA
Vehicle:
2009 STI
The Good Grey

Default

In Win9x/ME, this was often due to Windows's icon cache getting drunk... You could detox (delete) it and the problem would go away. I don't know if XP has the same file, or if it does what it would be called.
ydant is offline   Reply With Quote
Old 07-04-2004, 09:26 PM   #4
Caddy Daddy
Scooby Specialist
 
Member#: 11070
Join Date: Oct 2001
Chapter/Region: MWSOC
Location: Wisconsin
Vehicle:
2004 SG5, Audi S8
Ducati ST2, BMW R100/7

Default

Quote:
Originally posted by Hazdaz
none of those icons have anything associated to them anymore.
you can reassign the icons individually or you can reinstall
Caddy Daddy is offline   Reply With Quote
Old 07-04-2004, 09:43 PM   #5
ydant
Scooby Guru
 
Member#: 43447
Join Date: Sep 2003
Chapter/Region: MAIC
Location: Herndon, VA
Vehicle:
2009 STI
The Good Grey

Default

Try installing tweakui (neat little program that exposes a lot of small settings).

http://www.microsoft.com/windowsxp/d...powertoys.mspx

Go to repair -> rebuild icons.

Oh, and go to windows explorer and set the search back to classic file search. Get rid of that retarded XP file search for good!
ydant is offline   Reply With Quote
Old 07-04-2004, 09:48 PM   #6
2pt5RS
Scooby Guru
 
Member#: 10853
Join Date: Oct 2001
Chapter/Region: South East
Location: -=ATL=-
Vehicle:
2013 BRZ LTD
Satin White Pearl

Default

opera AND firefox??!!??! you are too much!!
2pt5RS is offline   Reply With Quote
Old 07-04-2004, 10:22 PM   #7
2pt5RS
Scooby Guru
 
Member#: 10853
Join Date: Oct 2001
Chapter/Region: South East
Location: -=ATL=-
Vehicle:
2013 BRZ LTD
Satin White Pearl

Default

2pt5RS is offline   Reply With Quote
Old 07-04-2004, 10:23 PM   #8
Smahatma
Scooby Specialist
 
Member#: 21492
Join Date: Jul 2002
Chapter/Region: TXIC
Location: dallas and austin
Default

AND internet explorer (at the very top)
Smahatma is offline   Reply With Quote
Old 07-04-2004, 10:23 PM   #9
2pt5RS
Scooby Guru
 
Member#: 10853
Join Date: Oct 2001
Chapter/Region: South East
Location: -=ATL=-
Vehicle:
2013 BRZ LTD
Satin White Pearl

Default

Quote:
Originally posted by Smahatma
AND internet explorer (at the very top)
only by default
2pt5RS is offline   Reply With Quote
Old 07-04-2004, 11:09 PM   #10
Smahatma
Scooby Specialist
 
Member#: 21492
Join Date: Jul 2002
Chapter/Region: TXIC
Location: dallas and austin
Default

Quote:
Originally posted by whoosh
cuteftp = porn
ACDSee = viewing teh pron
Smahatma is offline   Reply With Quote
Old 07-05-2004, 05:13 AM   #11
gregaruWRX
Scooby Newbie
 
Member#: 42218
Join Date: Aug 2003
Chapter/Region: NWIC
Location: Beaverton, OR
Default

CuteFTP = uploading the stupid jpeg so yall can see it

ACDSee = so I can see my digital photos. Windows MEDIA PLAYER is for pr0n!!!

lol

g:
gregaruWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My car looks like this... It needs to look like this... SuperRallyRoo North West Impreza Club Forum -- NWIC 26 08-11-2006 11:06 AM
Why do my rotors look like this? (pic) electricpork Brakes, Steering & Suspension 7 07-05-2006 11:46 PM
Possible reasons why my graph looks like this.... Drews_WRX Proven Power Bragging 14 07-18-2005 03:24 PM
How do I make my headlights look like this? 992.5RS Electrical & Lighting 8 02-09-2005 12:41 AM
Why does my airfilter look like this? ort5 Service & Maintenance 25 12-14-2004 05:25 PM

All times are GMT -4. The time now is 03:22 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.