Welcome to the North American Subaru Impreza Owners Club Friday May 14, 2021
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-26-2018, 11:30 PM   #1
withoutt790
Scooby Newbie
 
Member#: 488793
Join Date: Jul 2018
Default Misfire Cylinder 1

I know there is tons of posts about this, but I want to see if I am missing something.

16 sti, blouch turbo dominator, tomei headers, cobb downpipe, short ram, invidia n1 exhaust, 1000cc injectors, aem fuel pump, fuel rails, flex fuel set up, process west FMIC.

I am now throwing a misfire cylinder 1 on e85. I swapped all spark plugs, gapped down more, swapped coilpacks, stayed misfire cyl 1, replaced coilpack, still throwing it, did a compression test, was good, swapped injectors positions, still misfire 1, pulled the injector while running to see if it would run rougher or the same, ran rougher, which tells me its not a true miss. Did a wet compression test with scope, all good.

Is there anything else I am missing, or is it tune related?I did give the data logs and tune over to Cobb, but in the mean time seeing if I missed any other parts to check. I did put 93 back in and still misfiring so its not a bad batch of gas.
withoutt790 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 11:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.