Welcome to the North American Subaru Impreza Owners Club Thursday July 18, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-14-2019, 01:53 AM   #1
tdekany
Scooby Newbie
 
Member#: 144035
Join Date: Mar 2007
Location: Oregon City Oregon
Vehicle:
2015 Outback
Tungsten

Default 2015 outback interior dash lights flickering after car is turned off

Hello everyone. This has happened once a couple of weeks ago, but at that time I thought maybe it was my set of keys in my pocket that caused it. Anyway, we just came back from the dealer who is 2.5 hours away, who did the 60k service for us. Stopped the car put it in park and turned the car off. The red lights on the hvac system came on and flickered for about 5 to 10? seconds. Iím not sure what other lights flickered, but it seems now that only the red lights were effected in the center console. In any case, does anyone know what this may be caused by? I googled it but nothing came up in my search. I will call the dealer in the morning. Thanks for any leads.
* Registered users of the site do not see these ads.
tdekany is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-14-2019, 01:39 PM   #2
Cougar4
Scooby Guru
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

If only the lights for the HVAC system were effected I would suspect that something is going on within that system. Possibly the controller.
Cougar4 is offline   Reply With Quote
Old 06-14-2019, 06:23 PM   #3
tdekany
Scooby Newbie
 
Member#: 144035
Join Date: Mar 2007
Location: Oregon City Oregon
Vehicle:
2015 Outback
Tungsten

Default

Quote:
Originally Posted by Cougar4 View Post
If only the lights for the HVAC system were effected I would suspect that something is going on within that system. Possibly the controller.
Thanks for the reply. Both time that it happened, I was caught off guard and didnít have a look around so I am not sure if all the other lights were also effected. I called a bunch of dealerships around the country and not one of the advisers ever heard of this issue. IF it ever happens again, Iíll be ready and make sure to look at the rest of the dash.

My next step is to contact Subaru via Facebook. I canít imagine that my car is the only one with this problem.

Thank you for your reply.
tdekany is offline   Reply With Quote
Old 06-15-2019, 12:57 PM   #4
tdekany
Scooby Newbie
 
Member#: 144035
Join Date: Mar 2007
Location: Oregon City Oregon
Vehicle:
2015 Outback
Tungsten

Default

tdekany is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 04:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.