Welcome to the North American Subaru Impreza Owners Club Wednesday February 1, 2023
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Brakes & Suspension Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Go Back   NASIOC > NASIOC Technical > Brakes, Steering & Suspension

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 11-15-2008, 06:01 PM   #1
wheatpaste
Scooby Specialist
 
Member#: 170747
Join Date: Feb 2008
Chapter/Region: BAIC
Location: Oakland
Vehicle:
2004 WRX Wagon
PSM

Default Clunking from left front over rough roads

I'm getting a lot of clunking from the left front corner of my car over rough pavement at all speeds. It doesn't feel like a swaybar/endlink clunk and it doesn't feel like bad ball joint.

I thought it was a blown strut, but I just put on brand new D-Specs and I'm still getting clunking from the same side.

Would a bad axle/CV joint give me clunking like I'm experiencing? Both of my inner CV joints up front have spit out a little grease, but I think they're still ok... I don't notice any clicking when I turn which I've heard is a symptom of bad CV joints.

Any ideas? Loose axle nut?

Car and mods:
2004 WRX wagon, ~62,000 miles
04 STi BBS wheels, Goodyear Eagle F1 Asymmetric 225/45-17 tires
D-Spec struts + RCE wagon springs + Group N top hats
Whiteline 24mm FSB + Kartboy wagon front endlinks
Whiteline 22mm RSB + Whiteline rear endlinks
Whiteline ALK (sport)
Whiteline roll center kit
Whiteline steering rack bushings

Thanks,
Jason
* Registered users of the site do not see these ads.
wheatpaste is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-16-2008, 04:56 AM   #2
wrxman4331
Scooby Newbie
 
Member#: 182548
Join Date: Jun 2008
Chapter/Region: Tri-State
Location: Jamestown Ny
Vehicle:
2005 WRX
silver

Default

I just noticed the same thing with my car....idk what it is but am def going to jack it up later today and have a look. Will def be keeping an eye on this one to see what people say so i have an idea on where to start.
wrxman4331 is offline   Reply With Quote
Old 11-16-2008, 11:18 AM   #3
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

bad axle
bad tie rod end
bad ball joint

any of the above could be your issue


how new is your new suspension?
could need to be tightened down.
esp. if this noise started just after the suspension was installed.
Subie Gal is offline   Reply With Quote
Old 11-16-2008, 02:10 PM   #4
wheatpaste
Scooby Specialist
 
Member#: 170747
Join Date: Feb 2008
Chapter/Region: BAIC
Location: Oakland
Vehicle:
2004 WRX Wagon
PSM

Default

I'm pretty positive that it's not a bad ball joint. I had one go bad a few thousand miles ago which is when I put in the roll center kit. This feels and sounds different.

The noise was happening before with my stock struts and springs. The top hats, struts, springs, perches, and washers are all different and I'm getting the same noise, so I think I can rule out the strut assembly.

I guess I'll start with making sure the axle nuts are tight. Would a bad axle or bad CV joint cause clunking over rough road or would it be a constant noise?
wheatpaste is offline   Reply With Quote
Old 11-16-2008, 04:58 PM   #5
jaxscuby
Sammo Hung
Moderator
 
Member#: 10613
Join Date: Sep 2001
Chapter/Region: South East
Location: GTMO / S Ga / N Fla
Vehicle:
2002 USDM WRX
WRB

Default

lube sway bushings..
jaxscuby is offline   Reply With Quote
Old 11-17-2008, 03:52 AM   #6
wheatpaste
Scooby Specialist
 
Member#: 170747
Join Date: Feb 2008
Chapter/Region: BAIC
Location: Oakland
Vehicle:
2004 WRX Wagon
PSM

Default

It's not the swaybar.

It's a weird sensation but I've been paying attention to it more... what it feels like to me is the left front wheel quickly bouncing up and down without proper damping, which is why I thought it was a blown strut at first. It does seem to be more prominent in long turns over rough pavement.

Thanks for the help guys... I think I'm going to try replacing the axle.
wheatpaste is offline   Reply With Quote
Old 11-17-2008, 06:32 PM   #7
preacher#1
Top Scoob 022
 
Member#: 129894
Join Date: Oct 2006
Chapter/Region: SCIC
Location: Sonoma County CA
Vehicle:
FSTI '04 4EAT Sierra
Gold Metallic 20G-XT, EWG

Default

Quote:
Originally Posted by jaxscuby View Post
lube sway bushings..
DITTO...
preacher#1 is offline   Reply With Quote
Old 11-20-2008, 05:12 AM   #8
wheatpaste
Scooby Specialist
 
Member#: 170747
Join Date: Feb 2008
Chapter/Region: BAIC
Location: Oakland
Vehicle:
2004 WRX Wagon
PSM

Default

Crawled under the car tonight to take a closer look at the axles. Inner CV joint on my left front axle has puked grease all over, all the way back to my lower control arm bushings and the axle itself is pretty greasy, looks much worse than it did a couple of weeks ago. I grabbed the axle and there is lots of radial play. I checked the right side and it doesn't have the same play.

So... I guess we'll see but it looks like it was the axle all along. It's weird because I never got any of the tell tale clicking from the bad CV joint. Going to try to change both front axles tomorrow and report back if it cured my clunking.
wheatpaste is offline   Reply With Quote
Old 11-29-2008, 10:50 AM   #9
jascrutch
Scooby Newbie
 
Member#: 54951
Join Date: Feb 2004
Location: Ohio
Vehicle:
2002 WRX sedan
Silver

Default

Waiting anxiously for results. I have had some clunking (passenger side) for a short while on my '02 WRX sedan as well. After putting it in the air, I did not ID any exceptional difference in axle radial "play" side to side. I suspect you simply rotated the front tire and measured rotation to stop back and forth.
jascrutch is offline   Reply With Quote
Old 12-03-2008, 04:24 AM   #10
wheatpaste
Scooby Specialist
 
Member#: 170747
Join Date: Feb 2008
Chapter/Region: BAIC
Location: Oakland
Vehicle:
2004 WRX Wagon
PSM

Default

Sorry for the delay on my response. Apparently no auto parts stores stock more than one of any of the axles... got one at Kragen and one at Pep Boys.

After replacing the front left axle the clunking is gone...

jascrutch-
About the play in the axles; I simply got under the car with the front end in the air and grabbed the axle to see how it felt. The axles should be able to slightly move in and out along their long axis (what I would call axial play) because of the CV joints. They should not be able to move up and down (what i would call radial play). The axle that was noisy on my car had radial play while the other axle did not. I'm not sure if this is 100% correct, but it is what I observed.

So it was really a combination of three things that led me to the bad axle diagnosis.
1. Leaking CV joint
2. Radial play in axle
3. Clunking from one corner only
wheatpaste is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clunking from right front over bumps Carissa Transmission (AT/MT) & Driveline 0 06-04-2010 01:37 AM
Clunking in left front when accelerating and slowing down silverwrx07 Newbies & FAQs 7 08-24-2009 10:15 PM
Music gets all wavey over rough roads - so weird! bluemicamatt Car Audio, Video & Security 2 08-16-2009 04:03 PM
Really loud clunk from driver front brake... stevessti Brakes, Steering & Suspension 0 04-22-2005 11:17 AM
Clunk from left front end caged1 Brakes, Steering & Suspension 8 01-27-2003 03:13 PM

All times are GMT -4. The time now is 02:17 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2023 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.