Welcome to the North American Subaru Impreza Owners Club Wednesday December 2, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-27-2020, 12:49 AM   #1
knesek
Scooby Newbie
 
Member#: 508145
Join Date: Nov 2019
Chapter/Region: MWSOC
Vehicle:
2007 WRX Wagon
Satin White Pearl

Default downpipe gurgle

I just installed a cobb catted downpipe and a cobb stage 2 91 map on my 2007 wrx and it's making this terrible gurgling noise. It's not like a burbling noise that I can tell but I may be wrong.

The noise happens always except idle and neutral. Accelerated, decelerating, or going a constant speed it's just always there. It's most pronounced when I accelerate though. I'm hitting target boost properly and not knocking.

I've also noticed that with the windows down or outside of the car I can't hear the noise, but inside it's very loud.

I thought it might be an exhaust leak but I've repeatedly torqued everything down properly and got new gaskets. HOWEVER I am missing the lower left nut that connects the turbo and downpipe.

Any ideas what this is? Should I double-check for an exhaust leak? Or is it normal?

Thanks .
* Registered users of the site do not see these ads.
knesek is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-27-2020, 03:42 AM   #2
snow_bound26
Scooby Specialist
 
Member#: 395793
Join Date: Jul 2014
Chapter/Region: Tri-State
Vehicle:
2005 92x Aero
Blue(retired�ȸ

Default

I'd start off by getting the nut on that stud and seeing if that makes a difference. It's most likely leaking there.
snow_bound26 is offline   Reply With Quote
Old 10-27-2020, 01:39 PM   #3
knesek
Scooby Newbie
 
Member#: 508145
Join Date: Nov 2019
Chapter/Region: MWSOC
Vehicle:
2007 WRX Wagon
Satin White Pearl

Default

https://imgur.com/hCRO6Tp

I tightened everything up even more and put soapy water on the connections but couldn't see a leak. Here is a video of the sound. It is the garbage disposal sounding thing in the background. You can especially hear it at the end. It is significantly louder in person and overpowers everything else.

Does this sound like an exhaust leak? Also on my 2 minute drive I hit -9.58 knock. Would this be a misread because of the loud noise?
knesek is offline   Reply With Quote
Old 10-27-2020, 01:44 PM   #4
ericsson
Scooby Specialist
 
Member#: 208672
Join Date: Apr 2009
Chapter/Region: TXIC
Location: Houston, TX
Vehicle:
2013 WRX STI Limited
Obsidian Black

Default

Here's what a BROKEN catalytic converter sounds like... See if it sounds similar to yours..

ericsson is offline   Reply With Quote
Old 10-27-2020, 01:56 PM   #5
knesek
Scooby Newbie
 
Member#: 508145
Join Date: Nov 2019
Chapter/Region: MWSOC
Vehicle:
2007 WRX Wagon
Satin White Pearl

Default

it sounds similar to that around 1:00 but a lot deeper and louder.
knesek is offline   Reply With Quote
Old 10-27-2020, 09:09 PM   #6
knesek
Scooby Newbie
 
Member#: 508145
Join Date: Nov 2019
Chapter/Region: MWSOC
Vehicle:
2007 WRX Wagon
Satin White Pearl

Default

After many more hours I finally figure out that it was the downpipe shaking a little more and the muffler was hitting the frame and resonating back up the exhuast. Its an spt catback on the wagon so the fitment was already very very tight.
knesek is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 05:32 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.