Welcome to the North American Subaru Impreza Owners Club Friday August 23, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > FA Series Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 08-12-2019, 11:38 AM   #1
milk5teak
Scooby Newbie
 
Member#: 500517
Join Date: Apr 2019
Location: bay area, ca
Vehicle:
2018 wrx
dark grey metallic

Default 2018 wrx whirring sound when accelerating

Hi everyone, I have a 18 wrx with the only mods being a boomba sts, shifter plate, bushing, and shift stop. I have a video here of another wrx owner that has the same problem. Hopefully you guys know where the sound comes from. I'm taking her in to the dealership this week so we'll see how it goes. Thanks!
Sounds occur at 0:13 and 0:42


* Registered users of the site do not see these ads.
milk5teak is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-12-2019, 12:08 PM   #2
jasonwrx86
Scooby Specialist
 
Member#: 472037
Join Date: Jul 2017
Chapter/Region: MWSOC
Vehicle:
2018 WRX Limited
CWP

Default

I think maybe your shifter mod is transmitting some gearbox noise into the car?
jasonwrx86 is offline   Reply With Quote
Old 08-12-2019, 12:16 PM   #3
milk5teak
Scooby Newbie
 
Member#: 500517
Join Date: Apr 2019
Location: bay area, ca
Vehicle:
2018 wrx
dark grey metallic

Default

The thing is that I've had this sound before I installed those parts.
milk5teak is offline   Reply With Quote
Old 08-12-2019, 12:17 PM   #4
milk5teak
Scooby Newbie
 
Member#: 500517
Join Date: Apr 2019
Location: bay area, ca
Vehicle:
2018 wrx
dark grey metallic

Default

Quote:
Originally Posted by jasonwrx86 View Post
I think maybe your shifter mod is transmitting some gearbox noise into the car?
The thing is that I've had this sound before I installed those parts.
milk5teak is offline   Reply With Quote
Old 08-12-2019, 02:35 PM   #5
jasonwrx86
Scooby Specialist
 
Member#: 472037
Join Date: Jul 2017
Chapter/Region: MWSOC
Vehicle:
2018 WRX Limited
CWP

Default

Quote:
Originally Posted by milk5teak View Post
The thing is that I've had this sound before I installed those parts.
That is very weird.
Loose heat shield?
Does it happen in all gears at near the same rpm?
jasonwrx86 is offline   Reply With Quote
Old 08-12-2019, 03:15 PM   #6
anarekist
Scooby Specialist
 
Member#: 468117
Join Date: May 2017
Chapter/Region: SCIC
Location: Southern Cali
Vehicle:
2017 WRX
DMG

Default

that does sound weird, all tire pressures good?
anarekist is offline   Reply With Quote
Old 08-12-2019, 03:18 PM   #7
milk5teak
Scooby Newbie
 
Member#: 500517
Join Date: Apr 2019
Location: bay area, ca
Vehicle:
2018 wrx
dark grey metallic

Default

Quote:
Originally Posted by jasonwrx86 View Post
That is very weird.
Loose heat shield?
Does it happen in all gears at near the same rpm?
Could be that. So far the sound has occurred in gears 1 2 and 3 above 5k rpm. Definitely a very strange sound that has a me a little worried being the car only has 12k miles.
milk5teak is offline   Reply With Quote
Old 08-12-2019, 05:24 PM   #8
jasonwrx86
Scooby Specialist
 
Member#: 472037
Join Date: Jul 2017
Chapter/Region: MWSOC
Vehicle:
2018 WRX Limited
CWP

Default

Quote:
Originally Posted by milk5teak View Post
Could be that. So far the sound has occurred in gears 1 2 and 3 above 5k rpm. Definitely a very strange sound that has a me a little worried being the car only has 12k miles.
Would be nice to locate the sound.
Do you know where its coming from?
jasonwrx86 is offline   Reply With Quote
Old 08-12-2019, 05:26 PM   #9
milk5teak
Scooby Newbie
 
Member#: 500517
Join Date: Apr 2019
Location: bay area, ca
Vehicle:
2018 wrx
dark grey metallic

Default

Quote:
Originally Posted by anarekist View Post
that does sound weird, all tire pressures good?
Yeah, tp is good all around.
milk5teak is offline   Reply With Quote
Old 08-12-2019, 05:28 PM   #10
milk5teak
Scooby Newbie
 
Member#: 500517
Join Date: Apr 2019
Location: bay area, ca
Vehicle:
2018 wrx
dark grey metallic

Default

Can't really pinpoint but it comes from the drivers side. Taking her in to a shop today in a little bit so hopefully I'll have an update.
milk5teak is offline   Reply With Quote
Old 08-12-2019, 05:29 PM   #11
milk5teak
Scooby Newbie
 
Member#: 500517
Join Date: Apr 2019
Location: bay area, ca
Vehicle:
2018 wrx
dark grey metallic

Default

Quote:
Originally Posted by jasonwrx86 View Post
Would be nice to locate the sound.
Do you know where its coming from?
Can't really pinpoint but it comes from the drivers side. Taking her in to a shop today in a little bit so hopefully I'll have an update.
milk5teak is offline   Reply With Quote
Old 08-12-2019, 08:00 PM   #12
benpdavid
Scooby Newbie
 
Member#: 486512
Join Date: May 2018
Vehicle:
2017 WRX
Dark Metallic Grey

Default

I'd love it if we could figure this out as I have the exact same noise too. Only at high RPMs. I've definitely experienced it in 1st and 2nd, both while accelerating and while decelerating, but only with the clutch engaged. Once I partially depress the clutch the sound immediately goes away. I find it to be more prominent at lower loads.
I have a shift-stop as well but none of your other mods.
I took my car to the dealership so that they would take a look and I also took a tech for a ride-along so that I could demonstrate the problem to them. They told me they would not take the car above 5k rpm during a test drive themselves as this would be considered racing the engine. Unfortunately I got a cop-out answer and they suggested that I might have a piece of welding slag in my after-market cat-back exhaust.
I previously theorized that it may be a loose cotter pin or washer in the clutch linkage that vibrated at high rpms once the factory grease started to break-down. However, as another viewer to the youtube video had their pedal assembly replaced and the sound did not go away that seems to rule it out. Sounds like the same person had the throw-out bearing replaced without any luck too.
benpdavid is offline   Reply With Quote
Old 08-13-2019, 09:42 AM   #13
anarekist
Scooby Specialist
 
Member#: 468117
Join Date: May 2017
Chapter/Region: SCIC
Location: Southern Cali
Vehicle:
2017 WRX
DMG

Default

most likely the TOB
anarekist is offline   Reply With Quote
Old 08-13-2019, 10:22 AM   #14
milk5teak
Scooby Newbie
 
Member#: 500517
Join Date: Apr 2019
Location: bay area, ca
Vehicle:
2018 wrx
dark grey metallic

Default

Quote:
Originally Posted by benpdavid View Post
I'd love it if we could figure this out as I have the exact same noise too. Only at high RPMs. I've definitely experienced it in 1st and 2nd, both while accelerating and while decelerating, but only with the clutch engaged. Once I partially depress the clutch the sound immediately goes away. I find it to be more prominent at lower loads.
I have a shift-stop as well but none of your other mods.
I took my car to the dealership so that they would take a look and I also took a tech for a ride-along so that I could demonstrate the problem to them. They told me they would not take the car above 5k rpm during a test drive themselves as this would be considered racing the engine. Unfortunately I got a cop-out answer and they suggested that I might have a piece of welding slag in my after-market cat-back exhaust.
I previously theorized that it may be a loose cotter pin or washer in the clutch linkage that vibrated at high rpms once the factory grease started to break-down. However, as another viewer to the youtube video had their pedal assembly replaced and the sound did not go away that seems to rule it out. Sounds like the same person had the throw-out bearing replaced without any luck too.
Seems as if we're SOL for the time being. I'll make sure to message you if I ever find whats causing that noise. Took it to a dedicated Subaru shop and even the owner and techs didn't know what it could be. They said it'll take a lot of troubleshooting to figure this noise out. Maybe we can have better luck if we call SOA?
milk5teak is offline   Reply With Quote
Old 08-13-2019, 10:16 PM   #15
benpdavid
Scooby Newbie
 
Member#: 486512
Join Date: May 2018
Vehicle:
2017 WRX
Dark Metallic Grey

Default

Quote:
Originally Posted by milk5teak View Post
Seems as if we're SOL for the time being. I'll make sure to message you if I ever find whats causing that noise. Took it to a dedicated Subaru shop and even the owner and techs didn't know what it could be. They said it'll take a lot of troubleshooting to figure this noise out. Maybe we can have better luck if we call SOA?
Thanks, I’ll certainly let you know if I figure anything out too. Sorry to hear a dedicated shop couldn’t help you either. I've never tried contacting SOA for anything, but I find it unlikely that they’d consider it something of significant concern to investigate.
benpdavid is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.