Welcome to the North American Subaru Impreza Owners Club Friday November 16, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-14-2003, 04:38 AM   #1
Drac9
Scooby Specialist
 
Member#: 9861
Join Date: Sep 2001
Chapter/Region: RMIC
Location: Colorado Springs, CO
Vehicle:
1999 2.35 RS-T w/NOS
Hybrid Rally Blue Pearl

Default Just finished installing Link Wire-in- HELP

For some reason my Laptop will not see the link. I have the key on and I verified the link was getting power.
I checked to make sure I had the correct com port and tried 2400 and 9600 baud
Any ideas? All wiring appears correct and it primes the fuel pump when I turn the key to on.
I also tried starting it and it did not start, I assume because there is no map on the link yet.
Drac9 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
It's just after 3am and I just finished installing the TiC rear diff race bushings prototypeWRX Texas Impreza Club Forum -- TXIC 14 02-02-2007 08:02 PM
Link LEMV4 Wire-in help ishmeal Subaru Conversions 0 09-17-2004 09:43 AM
Just finished installing indiglo gauges.. GregBolby General Forum Archive 0 04-03-2001 04:06 PM
I just finished installing my 6 speed trans and auto headlights/and washers ARG General Forum Archive 5 08-23-2000 08:32 PM
Just finished Installing My Whiteline BugBomb General Forum Archive 6 07-21-2000 12:12 PM

All times are GMT -4. The time now is 02:46 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.