Welcome to the North American Subaru Impreza Owners Club Tuesday December 12, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 04-17-2007, 07:13 PM   #1
NorCal06STi
Scooby Newbie
 
Member#: 115553
Join Date: May 2006
Chapter/Region: BAIC
Location: San Diego, CA
Vehicle:
2006 STi
Blue/gold

Default Enginuity logging with AP cable/adapter?

My car has started acting a bit funny and im looking to log it. Whats my best option? I already have an accessport v.1. Could i use the accessport cable with a serial to usb adapter (i already have from my e-manage days on the 3000gt) and enginuity?

Would that work? is there an easier option im missing?
* Registered users of the site do not see these ads.
NorCal06STi is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-17-2007, 08:14 PM   #2
Airboy
Scooby Specialist
 
Member#: 72829
Join Date: Oct 2004
Chapter/Region: W. Canada
Location: Calgary, Canada
Vehicle:
2006 WRX
2015 WRX

Default

I have logged using the AP v1 cable and serial-USB adaptor with ecuExplorer. Should work with Enginuity as well.
Airboy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Data Logging with AP v2 cable and ? dvsone775 AccessPort 2 05-14-2009 06:04 PM
logging with AP V1. labukas19 AccessPort 2 12-21-2008 03:27 PM
Data Logging with AP v1 psychobooe AccessPort 12 08-27-2008 03:29 PM
Data log with AP V2? rmarceau AccessPort 3 11-23-2007 11:44 AM
Logging '07 STI with Enginuity and a VAGCOM cable l0pl0p Commercial ECU Reflashes 15 09-11-2007 08:03 PM

All times are GMT -4. The time now is 01:05 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.