Welcome to the North American Subaru Impreza Owners Club Tuesday February 20, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > BRZ Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-27-2017, 11:51 PM   #26
frsrandom
Scooby Newbie
 
Member#: 463717
Join Date: Feb 2017
Default

Does this issue become alleviated with more time? anyone with over 30k Miles still face the same problem?
* Registered users of the site do not see these ads.
frsrandom is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-24-2017, 07:31 PM   #27
soslow
Scooby Specialist
 
Member#: 95027
Join Date: Sep 2005
Chapter/Region: MAIC
Location: Harrisburg, PA
Vehicle:
'13 BRZed
pretend racecar

Default

Quote:
Originally Posted by frsrandom View Post
Does this issue become alleviated with more time? anyone with over 30k Miles still face the same problem?
Maybe? or I'm just used to it, or hasn't been as cold this year? Its tight when its cold because its designed to work nicely when it's warm. Just put better fluid in it.
soslow is offline   Reply With Quote
Old 09-25-2017, 06:15 PM   #28
Jamestl
Scooby Newbie
 
Member#: 469314
Join Date: Jun 2017
Default

Have you tried shifting at a higher RPM? The delta b/t the 1st and 2nd gear is pretty big and I've found shifting 3.5k+ in first helps. I also let the car warm up for about 30 seconds to a min depending on temp.
Jamestl is offline   Reply With Quote
Old 12-10-2017, 03:47 PM   #29
cdhissong
Scooby Newbie
 
Member#: 479011
Join Date: Dec 2017
Location: Limerick, PA
Vehicle:
2015 STI
White

Default

my 2015 STI would take extra effort going into 2nd gear when below 40 degrees outside. But after a few minutes of driving it was fine.
cdhissong is offline   Reply With Quote
Old 12-11-2017, 04:44 PM   #30
justinCO
Scooby Newbie
 
Member#: 38920
Join Date: Jun 2003
Location: Colorado
Vehicle:
2017 BRZ
WR Blue Pearl

Default

Quote:
Originally Posted by frsrandom View Post
Does this issue become alleviated with more time? anyone with over 30k Miles still face the same problem?
I don't think so, in my experience. I've had cars with over 100k on them (Miata's) that do the same thing. My FRS and BRZ both are a a tad tough going into 2nd gear for the first few minutes of driving.
justinCO is offline   Reply With Quote
Old 12-12-2017, 02:21 AM   #31
Stick8373
Scooby Newbie
 
Member#: 259060
Join Date: Sep 2010
Chapter/Region: SWIC
Location: Tucson area, Arizona
Vehicle:
2014 BRZ
Satin White Pearl

Default

40,000 miles on my 14 BRZ and still clicks a little going to 2nd. I will say shifting higher when itís warm does help, but the cold brings it on for sure. Iíve swapped to Motul gear oil as well.
Stick8373 is offline   Reply With Quote
Old 01-04-2018, 07:52 PM   #32
stevenn
Scooby Newbie
 
Member#: 223384
Join Date: Sep 2009
Default

So I have a 2017 WRX and its been doing it lately as well. Whenever I shift from 1st to 2nd there's a resistance/grind feeling. I also get that grind feeling when shifting from 2nd to 3rd as well. But once the car warms up and I drive it for a little bit, the problem disappears. Should I bring the car in? or is it a common thing to have?
I just would hate to bring it in and they cant "replicate" the problem since the car has been warmed up by then. i have about 8k miles on the car.
stevenn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:15 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.