Welcome to the North American Subaru Impreza Owners Club Friday December 2, 2022
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 11-04-2022, 09:58 AM   #26
SubieEJ
Scooby Newbie
 
Member#: 304111
Join Date: Dec 2011
Location: Toronto Ontario Canada
Default

1300's won't fuel 490whp on pump gas? I figured it was my stock feed lines and single aem340.
* Registered users of the site do not see these ads.
SubieEJ is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-07-2022, 08:49 AM   #27
SubieEJ
Scooby Newbie
 
Member#: 304111
Join Date: Dec 2011
Location: Toronto Ontario Canada
Default

Tested for boost leaks and found a big one right at the turbo inlet. I moved the clamp for better access to the wastegate a few days ago and obviously didn't tighten it enough but still no boost. Checked the boost controller and the solenoid has zero ohms of resistance and doesn't click with 12v applied to it. Ordered a new one so hopefully that's been the problem all along.

Last edited by SubieEJ; 11-07-2022 at 09:04 AM.
SubieEJ is offline   Reply With Quote
Old 11-13-2022, 09:47 AM   #28
SubieEJ
Scooby Newbie
 
Member#: 304111
Join Date: Dec 2011
Location: Toronto Ontario Canada
Default

New boost controller is in, now I have boost again but the weather has turned. With any luck I'll get another day out before they salt the roads but that might be wishful thinking. I'm glad it won't be put away with issues before I update the fueling system and create more headaches.
SubieEJ is offline   Reply With Quote
Old 11-13-2022, 09:47 AM   #29
SubieEJ
Scooby Newbie
 
Member#: 304111
Join Date: Dec 2011
Location: Toronto Ontario Canada
Default

***8230;. DPost
SubieEJ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 06:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2022 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.