Welcome to the North American Subaru Impreza Owners Club Sunday June 17, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-24-2018, 03:00 AM   #1
Asphaltslave
Scooby Newbie
 
Member#: 425008
Join Date: Jul 2015
Chapter/Region: MAIC
Location: Dmv
Vehicle:
05 Legacy gt
Slv

Default EvoScan 2.9 logging values , bauds rates etc....help!!

I have a 02 obs wrx swap(ej205) with a few upgrades vf48 catless 3 in blah blah.

I just purchased a Tactrix openport 2.0 setup (hardware) and EvoScan 2.9 v. A few days ago I attempted to log and ran into a few issues. The baud rate is set to 5000bps and time lapse set to 1000ms which is very high. Is this acceptable on an 04 wrx ecu? Also the values /parameters for all the cars monitors were incorrect , for instance, the coolant temperature sat at -40 f while the car was fully warm. I plugged an obd2 reader and check parameters for coolant and found temp to be @ 193 f. I also checked TPS because of the simplicity of it and no response however, on the obd reader it was very responsive which leads me to believe that Im having an issue with the program/software . Please help! The cars barely been driven since I did the swap over a month ago Id like to account for the newly added turbo and injectors n all by flashing ecu but need my logs to do so.
* Registered users of the site do not see these ads.
Asphaltslave is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-08-2018, 09:44 AM   #2
mr.nicknasty8
Scooby Newbie
 
Member#: 244192
Join Date: Apr 2010
Chapter/Region: NESIC
Location: Vermont
Vehicle:
2006 WRX
ARC FMIC

Default

Why would you use EvoScan? Just use romraider to log and ecuflash to edit and flash....
mr.nicknasty8 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.