Welcome to the North American Subaru Impreza Owners Club Tuesday June 19, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 04-26-2002, 04:36 PM   #1
RoadRash
Scooby Newbie
 
Member#: 6331
Join Date: May 2001
Location: Ohio
Vehicle:
2006 STI
OBP

Default Can't get car into 2nd gear

This problem doesn't happen all the time. It strange when it does happen. I can't get the shift lever to go into 2nd, but all other gears engage smoothly. So I end up having to drive going from 1st to 3rd. Then suddenly it will start shifting like normal. I only have to drive a few miles for it to correct itself. Does anyone know what the problem may be?
* Registered users of the site do not see these ads.
RoadRash is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-26-2002, 04:54 PM   #2
Graham
Scooby Specialist
 
Member#: 11931
Join Date: Nov 2001
Location: Winter Park, FL/ SMU @ Dallas,
Vehicle:
2001 2.5 RS Turbo
257/FMIC/T3-T04S

Default

Possibly a bad shifter fork.

Graham
Graham is offline   Reply With Quote
Old 04-27-2002, 01:57 AM   #3
Kostamojen
Scooby Guru
 
Member#: 2272
Join Date: Sep 2000
Chapter/Region: BAIC
Location: Fire Caves
Vehicle:
2017 GTI/1999 OBS
White

Default

Do WRX's have that little spring that goes from the plate around the shifter linkage bushing to tranny? Cause on my car, I just discovered yesterday that by tweaking that spring I caused my shifting to pull in different directions (or by taking it off to be VERY loose and impossible to drive with), If it doesnt, then its probably a gear/tranny thing...
Kostamojen is offline   Reply With Quote
Old 04-27-2002, 02:02 AM   #4
gertman
Scooby Newbie
 
Member#: 16530
Join Date: Mar 2002
Vehicle:
2004 WRX STI
WR Blue

Default

I just made a seperate post for my WRX. It seems I have a simillar problem, only it's with 3rd!!!
gertman is offline   Reply With Quote
Old 04-27-2002, 02:35 AM   #5
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

Quote:
Originally posted by Kostamojen
Do WRX's have that little spring that goes from the plate around the shifter linkage bushing to tranny? Cause on my car, I just discovered yesterday that by tweaking that spring I caused my shifting to pull in different directions (or by taking it off to be VERY loose and impossible to drive with), If it doesnt, then its probably a gear/tranny thing...
the eliminated the spring after the MY98's on the RS's the WRX has the same style as the MY99+ rs's

Jeremy

p.s.: Don't put that plate on backwards or it will do what you are having problems with...do you have a short shifter and bushing in?
HndaTch627 is offline   Reply With Quote
Old 04-27-2002, 02:01 PM   #6
DeusExMachina
Scooby Specialist
 
Member#: 13485
Join Date: Dec 2001
Chapter/Region: NESIC
Location: Denver, CO
Vehicle:
OMG EJ22T
FTW

Default

I actually have the same problem, but it doesn't sound the same severity as you. However, I have a couple possible solutions. If you have Kartboy shifter bushings, the washer plate may be in wrong, it goes H on the outside and hook pointing up.

But, my problem is a few minutes after I start driving when the tranny is cold, especially on colder days, its very hard to slide it into 2nd the first few times. I just patiently and delicately pull it into 2nd until it goes in, after a few miles driving and shifting into 2nd/downshifting to 2nd it loosens up nicely. I don't know what causes it, but just letting you know you're not alone. When I need my next oil change, I'm going to pick up some Red Line gear oil and see if that helps, it just might.
DeusExMachina is offline   Reply With Quote
Old 04-28-2002, 12:28 AM   #7
RoadRash
Scooby Newbie
 
Member#: 6331
Join Date: May 2001
Location: Ohio
Vehicle:
2006 STI
OBP

Default

I still have the stock shifter and bushings and I have never taken the shifter apart. So I'm not sure what the problem is. I'm dropping my car off at the dealership for a couple of other issues on Monday. I'll have them check this out too and update everyone later.
RoadRash is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
car won't shift into 2nd gear burke25 Transmission (AT/MT) & Driveline 35 10-19-2007 02:13 PM
Can't shift into 2nd gear?! nicholam Transmission (AT/MT) & Driveline 12 08-05-2007 10:52 AM
help can't get car in first gear walta Transmission (AT/MT) & Driveline 13 02-28-2007 01:59 PM
I need help!! I can't shift my car into 2nd ej20_876 Transmission (AT/MT) & Driveline 10 07-31-2005 07:19 PM
troblem going into 2nd gear!!!!! ndwong49 Mid West Subaru Owners Club Forum -- MWSOC 23 05-09-2003 04:27 PM

All times are GMT -4. The time now is 06:52 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.