Welcome to the North American Subaru Impreza Owners Club Tuesday October 17, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 09-12-2017, 02:34 PM   #1
Ramone179
Scooby Newbie
 
Member#: 466281
Join Date: Apr 2017
Chapter/Region: MWSOC
Location: Minneapolis
Vehicle:
2017 WRX
CEP

Default Clunk when put in to gear from neutral.

I just recently started feeling/hearing a slight clunk from what I would say is the rear of the vehicle when, put into gear. From a dead stop (hot or cold) when you push the clutch pedal and select a gear, I'm hearing a slight clunk from possibly the tranny, driveshaft or differential? Again, this is all before releasing the clutch pedal.
I'm only at 6000 miles and I just started experiencing this. I found one other thread with the same problem but there were no responses.
2017 wrx 6MT
Any thoughts?
* Registered users of the site do not see these ads.
Ramone179 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-12-2017, 03:06 PM   #2
Samurai Jack
Scooby Guru
 
Member#: 21145
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Not in my own time
Vehicle:
2002 Enemy of Aku

Default

Most likely you are not fully depressing the clutch to the floor so the selection of a gear is a little clunky
Samurai Jack is online now   Reply With Quote
Old 09-12-2017, 03:31 PM   #3
Ramone179
Scooby Newbie
 
Member#: 466281
Join Date: Apr 2017
Chapter/Region: MWSOC
Location: Minneapolis
Vehicle:
2017 WRX
CEP

Default

Quote:
Originally Posted by Samurai Jack View Post
Most likely you are not fully depressing the clutch to the floor so the selection of a gear is a little clunky


Clutch completely depressed, for sure! It really feels like it's behind the transmission in the drivetrain...IDK.
Ramone179 is offline   Reply With Quote
Old 09-13-2017, 07:13 AM   #4
Samurai Jack
Scooby Guru
 
Member#: 21145
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Not in my own time
Vehicle:
2002 Enemy of Aku

Default

If you are sure you are pressing the clutch to the floor, then just take it in for service. It's a new car and you have a warranty.

You paid for it so you may as well use it.
Samurai Jack is online now   Reply With Quote
Old 09-21-2017, 01:05 PM   #5
soooobiemike
Scooby Newbie
 
Member#: 467694
Join Date: May 2017
Chapter/Region: Tri-State
Location: westchester ny
Vehicle:
2004 STi
wrb

Default

I have a 2004 sti when I pull off of 1st gear I hear a click in the rear. usually when I'm light on throttle to medium on throttle it clicks I have an aftermarket driveshaft but that isn't it. maybe it is my diff? help
soooobiemike is offline   Reply With Quote
Old 09-21-2017, 01:08 PM   #6
soooobiemike
Scooby Newbie
 
Member#: 467694
Join Date: May 2017
Chapter/Region: Tri-State
Location: westchester ny
Vehicle:
2004 STi
wrb

Default

i heard it was the rear struts or rear axle nuts backing themselves out. i have BC coils so its not the suspention and don't take the car in yet Subaru will tell you that is something stupid like breaks getting stuck or your rear McPherson strut lol
soooobiemike is offline   Reply With Quote
Old 09-21-2017, 10:08 PM   #7
the_saintusa
Scooby Newbie
 
Member#: 171486
Join Date: Feb 2008
Chapter/Region: International
Location: Hiding from The Google
Vehicle:
2004 WRX STI
Silver

Default

Quote:
Originally Posted by soooobiemike View Post
I have a 2004 sti when I pull off of 1st gear I hear a click in the rear. usually when I'm light on throttle to medium on throttle it clicks I have an aftermarket driveshaft but that isn't it. maybe it is my diff? help
https://forums.nasioc.com/forums/sho....php?t=2853488

I had the exact same issue yesterday. Today no longer have that clunk!
the_saintusa is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 03:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.