Welcome to the North American Subaru Impreza Owners Club Monday December 11, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-26-2009, 02:42 AM   #1
Drivinwest
Scooby Newbie
 
Member#: 39124
Join Date: Jun 2003
Chapter/Region: TXIC
Location: Houston, Texas
Vehicle:
2005 Saab 9-2X Aero
Satin Gray Metallic (CGM)

Default Cobb Stage 2 logs - not hitting boost target

Hey guys,

Setup: Cobb catted DP, UP, STI CBE, SPT intake, APv2 Stage 2 flash, Shell 93 octane.

I did a few more runs today following prior advice of going from 2500 to 6500 at WOT in 3rd gear (couldn't find a safe place to do it in 4th). The highest boost I hit was a mere 13.8psi. I should be hitting 16.5psi.

Today's 13.8psi log

There are no obvious leaks in front or behind the turbo, the restrictor pill is still there, and the car runs like a top otherwise.

For what it's worth, it was 104 degrees here in Houston when I was doing the runs. Previously, I was hitting 14.8psi when it was in the mid-80s. Could there be some correlation?

I'm tempted to turn the waste gate actuator arm in 1.5 turns and see what happens. Any advice is much appreciated.
* Registered users of the site do not see these ads.
Drivinwest is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-26-2009, 11:45 AM   #2
b00stin
Scooby Specialist
 
Member#: 212898
Join Date: Jun 2009
Chapter/Region: NWIC
Location: Maple Valley, WA
Vehicle:
05 CGM STi
WFC #289

Default

Is this is the SAAB?
b00stin is offline   Reply With Quote
Old 06-26-2009, 11:51 AM   #3
Drivinwest
Scooby Newbie
 
Member#: 39124
Join Date: Jun 2003
Chapter/Region: TXIC
Location: Houston, Texas
Vehicle:
2005 Saab 9-2X Aero
Satin Gray Metallic (CGM)

Default

It's a Saabaru... a 2005 WRX wagon with a Saab nose, STi bits, leather, etc. The drivetrain is identical to a 2005 WRX.
Drivinwest is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not hitting boost targets in 1st or 2nd? HELPr AccessPort 3 03-09-2010 09:50 PM
CT Protune Not hitting boost targets, HELP! KmofugginD AccessPort 4 07-30-2009 01:49 PM
Perrin GT30R not hitting boost targets is it FBC or something else roybfr Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 10 06-15-2006 01:30 PM
just installed cobb stage 2.5 - not hitting targest boost! what gives? anthonyrb98 Engine Management & Tuning 7 10-24-2004 11:58 PM
Cobb stage 2... not hitting boost target level... WRXVII Engine Management & Tuning 37 06-06-2004 01:14 AM

All times are GMT -4. The time now is 03:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.