Welcome to the North American Subaru Impreza Owners Club Saturday October 1, 2022
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > FB Series Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-15-2020, 01:45 PM   #1
yarikoptic
Scooby Newbie
 
Member#: 56008
Join Date: Feb 2004
Chapter/Region: NESIC
Location: Hanover, NH
Vehicle:
2001 Outback LL Bean
white

Default front control arm bushing (rear) - bad?

80k 2014 outback 3.6R, Vermont (snow, salt, etc). I am in the process of changing driver side wheel hub and noted that rear bushing on the control arm looks not healthy to my ignorant eye: rubber separates from the middle bolt/spindle/whateveritis:



I (or wife who drives it usually) have not mentioned any noises/vibrations.
I wonder,

1. if I should replace that rear bushing while doing work there anyways (have a press, might need to borrow adapter), or such rubber from metal separation is "normal" and I shouldn't bother unless there are symptoms.
2. what part? I have tried to find the OEM part, which seems to be 20204AG011 but parts.subaru.com can't confirm fitment (will call local one tomorrow after they reopen). edit: according to www.subarupartsdeal.com search based on VIN it is actually 20204AJ020, so my initial search was wrong I guess.
3. is it ok to replace one but not the other (side)?

thanks in advance for the feedback

Last edited by yarikoptic; 04-15-2020 at 02:19 PM.
yarikoptic is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2022 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.