Welcome to the North American Subaru Impreza Owners Club Monday January 20, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-15-2020, 02:20 AM   #76
rohantad
Scooby Newbie
 
Member#: 456314
Join Date: Oct 2016
Vehicle:
2015 WRX STi
Silver

Default

Having the same issue on my 15 STI. Bought it new in 2014 and it has never been in any accidents.

Recently in Nov 2019 the power steering rack was replaced under ext warranty because the original one was leaky. After this I bought Michelin PS4s from Costco and noticed that the car consistently pulled to the right during any highway speed acceleration. I got the alignment checked at the dealer that did the rack replacement and they said everything still looks good.

2 weeks later the car still is pulling to the right at highway speeds to I decide to pay for another alignment at a different Subaru dealership. The car still pulls to the right at highway speed acceleration after the alignment. I decide to leave the car with the dealer to check the ps rack and anything else that could cause this issue. They report back that they could not find anything wrong with the car (they manage to scratch the steering wheel during this time but kindly offer to replace it).

I then took the car back to the original dealer that did the power steering work and the technician and service advisor ride along with me. They also agree the car is pulling hard to the right "enough to change lanes". The technician swaps the front two tires and adjusts the alignment. The car now pulls slightly to the left while accelerating but is driving much better. The service advisor recommends that this is a tire pull and that I contact Costco and get 4 new tires.

I then get my steering wheel replaced and toe re-set by the secondary dealer trying to work on the car.

The Costco saga was long and arduous but in short they replaced all 4 tires with a new set of Michelin PSS. I had been running these same tires previously for 20k miles so I figured it would be a good idea to go back to them. I drove the car around right after the install and the car STILL pulled to the right.

At this point I am baffled by what could be causing this issue. The car drove straight before the steering rack was replaced... but its interesting to note that the first set of PSS tires I replaced the OEM tires with also had a strong pull that switched directions when front tires were swapped. The tire shop just replaced all 4 tires and the car drove straight after that. I would be more than shocked if I have had 3 sets of high end Michelin tires that are defective. I honestly am not sure where to go from here. The car is still under extended warranty for a few months, but the dealers can't seem to find anything actually wrong with the car. I am pretty close to giving up and selling the car at this point.. but if anyone has any advice that can save it.....
* Registered users of the site do not see these ads.
rohantad is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old Yesterday, 09:49 PM   #77
Skeller03
Scooby Newbie
 
Member#: 510875
Join Date: Jan 2020
Location: Troy, OH
Vehicle:
2019 WRX STI
Dark Gray Metallic

Default

Hey all, here to add another story to this "Pulling under acceleration" condition. Mine pulls both while accelerating and while cruising and I've had a heck of a journey working through it.

I've got a '19 STI that I ordered and picked up back in Aug, 2018. I was running stock Yokohama summers and started noticing the issue in the first 1000 miles. My first service for it was in Oct 2018 at Wagner Subaru in Dayton, OH -- I replaced all four tires with Michelin Pilot Sport A/S 3+ and got an alignment. I needed the all seasons for Ohio winters and figured I'd do a complete reset of tires / alignment while I was at it.

I was back in the dealership in Jan 2019 for the same issue. Wagner Subaru did another alignment and sent me on my way.

5/3/19, back in the dealership again for the same issue. The service manager verified the condition and stated he noticed the pulling below 20mph. He ordered a warranty replacement tire and scheduled a follow up.

5/10/19, I was back at the dealership to get the warranty tire installed. The service manager installed the shaved warranty tire and verified it didn't fix the issue and advised me to contact Corporate Service.

So I contact them and for the next 6 weeks get strung along with "we'll have an answer for you later this week." I finally had enough and sent them an email saying I'll be getting a lawyer and what do you know... later that day they have the solution for me! Their engineering team concluded that the source of my issue is my Michelin tires, and they offer to replace them with another set of stock Yokohama summers. Knowing that I've had Stock Yokohamas (not from the bad week of production) and now Michelins (and the warranty replacement), and all of them had issues, I wasn't buying their "solution."

So I went the lawyer route. Through that, I got in contact with a Professional Engineer who testifies in court as a Tire Expert. He advised me to do thorough tire rotation testing. I even bought a third set of tires (Continental ExtremeContact DWS) and repeated the rotation testing and relayed my results to him. At the end of it, he concluded that my results indicated a vehicle defect and was willing to write a report supporting that.

Step 1 of the legal process consisted of writing letters to Subaru requesting they either replace my defective vehicle, or repurchase it. They didn't budge from their offer for summer tires. Step 2 would be to file a lawsuit. So my choice was: 1) Invest potentially $15k in legal fees (not lawyer fees, those are free like the commercials always say) to maybe win, or 2) back off the legal path. Seeing as how I could still get normal trade in for the car, the math just doesn't make sense to risk $15k.

As a last resort to try to get help with this, I sent the CEO an email. Maybe sounds silly, but I know those sometimes make it through. Unfortunately it got funneled back into the normal customer service chain and I got stuck in the same loop about tires. Then, in December I got an email from a coworker asking if I had seen TSB 04-25-19R (MC-10164445-0001). Wouldn't you know, Subaru had a TSB detailing the exact issue I have and it was dated 4/25/19.... 10 days before my third appointment at Wagner Subaru. So here's my question... Why had I never been told about this TSB? Not by Wagner Subaru. Not by Corporate Service (twice). Not by Subaru Legal.

If you google that TSB, notice the recommended repaired: Change the alignment, and make the Front Toe pigeon toed beyond the original tolerance. To me this is a resolution, not a solution. It's acknowledging a vehicle defect, and then puts more burden on the owners whose tires will now prematurely wear. How is that an allowable solution?

I brought this TSB up to corporate service and told them I didn't want the alignment, I wanted the vehicle defect fixed. They offered me a $1500 coupon towards a new car and then offered to refund one of my tire purchases if I signed an NDA.... #Pass. My voice to relay this story is worth more than the $1k for tires.

I'm looking to sell my car now. I have been thoroughly disappointed that my childhood dream car has been such a disaster, and incredibly frustrated with the correspondence I've had with Subaru's various outlets. I hope my story helps people dealing with this same issue. If it's a TSB, I know there's others out there with the same issue. Don't let Subaru yank you around with it. It's not a tire issue. It's really not an alignment issue. It's a defect in the suspension setup, somehow, somewhere, that they've realized the cheapest way to "resolve the phenomenon" is to mess with the alignment. Good luck.
Skeller03 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:38 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.