Welcome to the North American Subaru Impreza Owners Club Monday October 14, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 09-04-2019, 05:21 PM   #1
BagRidersJohn
Scooby Newbie
 
Member#: 372859
Join Date: Nov 2013
Chapter/Region: NESIC
Location: Burlington, VT
Vehicle:
2006 WRX Wagon Ltd.
Sedan Wide Body UGM

Default 2010 Forester 2.5i MLS Head Bolt Strangeness

Hey friends,

EDIT - Realize I put "MLS" in the thread title, was going to ask about head gasket but figured that one out. If a mod would kindly remove "MLS" from the threat title that'd be mucho appreciated!

I'm currently rebuilding my wife's new-to-her 2010 Forester that we bought knowing it needed head gasket service, a job I've done a handful of times over the years to the point where its fairly routine for me.

I just pulled off the valve covers and noticed the head bolts are different than I've seen before, having a black coating. I've rebuilt mostly all mid-2000's NA SOHC EJ253 and I'm used to seeing all grey bolts with the center bolts having painted black heads. I decided to look it up and found a service bulletin that explains the change along with an updated torque procedure and learned that these head bolts are only found on 2010 Foresters and 2010/2011 Imprezas which explains why I haven't seen them before. Part numbers are 11095AA170 and 11095AA180.

Now here's the strange part. I noticed is on one side (right hand, passenger side) the "concave" bolts (with a dimpled head, PN 11095AA180) are not in the center; rather they're at the two "back" corners of the head (furthest from the cam pulley). The driver side is "as expected" with the "concave" bolt heads at the center. As far as I'm aware, these heads have never been removed (gaskets were leaking REAL bad and timing belt was severely cracked, mileage about 130k) so this must have been done at the factory ???

The service bulletin notes 'The bolts are interchangeable and can be mixed' but according to the parts diagram on parts.subaru.com (here: https://parts.subaru.com/a/Subaru__/...12-006-01.html) it clearly shows the 180 part number at the center position. I'm planning on reassembling with the 180 bolts in the center unless someone smarter than me chimes in with a reason not to do that.

Please leave "head bolt re-use" discussion out of this thread

I guess while I'm here I'll mention that I'm planning on using 114AA642 for a gasket unless there's a good reason not to.

Thanks for any input regarding the head bolt placement!
* Registered users of the site do not see these ads.
BagRidersJohn is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-04-2019, 11:13 PM   #2
CosmoTheCat
Scooby Newbie
 
Member#: 3409
Join Date: Jan 2001
Chapter/Region: NWIC
Location: Oly
Vehicle:
98 My FMIC
Is bigger than yours.

Default

Head bolts are fine to reuse, just check to make sure they haven't stretched. Don't let anyone tell you otherwise on these things.

The two oddball bolts typically have a different size washer on them. Not so different that you're likely to notice if you don't look for it.
CosmoTheCat is offline   Reply With Quote
Old 09-06-2019, 07:04 AM   #3
BagRidersJohn
Scooby Newbie
 
Member#: 372859
Join Date: Nov 2013
Chapter/Region: NESIC
Location: Burlington, VT
Vehicle:
2006 WRX Wagon Ltd.
Sedan Wide Body UGM

Default

Quote:
Originally Posted by CosmoTheCat View Post
Head bolts are fine to reuse, just check to make sure they haven't stretched. Don't let anyone tell you otherwise on these things.

The two oddball bolts typically have a different size washer on them. Not so different that you're likely to notice if you don't look for it.
Thanks, yeah I always reuse them and just liberally oil the threads/under bolt heads/washers and also pour some oil into the holes on the SB, let it sit for a minute, then turn it sideways on the engine stand and let it drain out right before it put the heads on. I found this works best to prevent squeaking as the bolts go in.

I know the dimpled bolts should be in the middle and plan to put them there when I put the heads back on. Its just super weird to me that they're out of place despite the heads having never been removed. I guess it could've been a mistake from the factory, but I'll never know for sure!
BagRidersJohn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 11:29 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.