Welcome to the North American Subaru Impreza Owners Club Saturday August 15, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-03-2019, 12:18 PM   #1
ratedrsnicker
Scooby Newbie
 
Member#: 488312
Join Date: Jul 2018
Default Car Throttle hesitation help

If you see the video below it explains the issue Iím having anyone got any ideas, thank you so much. https://youtu.be/OwEkaNa_aBY

Iím not doing that with the throttle if I blip the throttle itís as if it had a delay (goes from 1000 to 3000 jumps back down to 1500 then back up to 3000 all at once in a second)
* Registered users of the site do not see these ads.
ratedrsnicker is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-03-2019, 10:08 PM   #2
ratedrsnicker
Scooby Newbie
 
Member#: 488312
Join Date: Jul 2018
Default

Help bump this is killing me
ratedrsnicker is offline   Reply With Quote
Old 02-03-2019, 10:21 PM   #3
ratedrsnicker
Scooby Newbie
 
Member#: 488312
Join Date: Jul 2018
Default

Update itís almost as if Iím blipping the throttle twice which makes smooth throttle impossible and heel toe also impossible this learning curve sucks plz help
ratedrsnicker is offline   Reply With Quote
Old 02-04-2019, 10:51 AM   #4
trueno92
Scooby Specialist
 
Member#: 111755
Join Date: Apr 2006
Default

what rom and whats your map?

decel fuel cut disabled?
trueno92 is offline   Reply With Quote
Old 02-04-2019, 11:41 AM   #5
ratedrsnicker
Scooby Newbie
 
Member#: 488312
Join Date: Jul 2018
Default

Quote:
Originally Posted by trueno92 View Post
what rom and whats your map?



decel fuel cut disabled?


Iíll send the map when I get home see if you can spot anything, thanks so much. I think it might be my non scaled maf :/
ratedrsnicker is offline   Reply With Quote
Old 02-04-2019, 07:48 PM   #6
ratedrsnicker
Scooby Newbie
 
Member#: 488312
Join Date: Jul 2018
Default

ratedrsnicker is offline   Reply With Quote
Old 02-05-2019, 08:19 AM   #7
trueno92
Scooby Specialist
 
Member#: 111755
Join Date: Apr 2006
Default

Have you gone over the entire intake section including the intercooler and checked for vacuum leaks?

Usually these type of issues are not caused by ecu programming..

Check for leaks.
trueno92 is offline   Reply With Quote
Old 02-05-2019, 09:20 AM   #8
ratedrsnicker
Scooby Newbie
 
Member#: 488312
Join Date: Jul 2018
Default

Quote:
Originally Posted by trueno92 View Post
Have you gone over the entire intake section including the intercooler and checked for vacuum leaks?



Usually these type of issues are not caused by ecu programming..



Check for leaks.
I have the original map saved and when I use that the issue is gone so thatís why I figured it had todo with that, you still might think itís leaks?
ratedrsnicker is offline   Reply With Quote
Old 07-24-2019, 10:42 PM   #9
ratedrsnicker
Scooby Newbie
 
Member#: 488312
Join Date: Jul 2018
Default

Bump from dead I have now tried almost everything and still get the issue I made a log to help visualize whatís happening, I couldnít have been the only one with this problem. Hereís the linkhttps://drive.google.com/file/d/1vnw...w?usp=drivesdk
ratedrsnicker is offline   Reply With Quote
Old 07-24-2019, 11:34 PM   #10
ratedrsnicker
Scooby Newbie
 
Member#: 488312
Join Date: Jul 2018
Default

If anyone can get me this problem a solution I will PayPal you a lunch win win
ratedrsnicker is offline   Reply With Quote
Old 07-26-2019, 08:58 PM   #11
ratedrsnicker
Scooby Newbie
 
Member#: 488312
Join Date: Jul 2018
Default

Bump for help
ratedrsnicker is offline   Reply With Quote
Old 07-27-2019, 01:36 PM   #12
contaminatrix
Scooby Newbie
 
Member#: 435611
Join Date: Dec 2015
Chapter/Region: International
Location: Nairobi
Vehicle:
2002 SG5-2.0-XT-JDM
45A, originally 18L

Default

clean your maf with maf cleaner. have you done that? or get a pal to exchange it and see if their works. reset the ecu and come back.
contaminatrix is offline   Reply With Quote
Old 07-27-2019, 07:00 PM   #13
ratedrsnicker
Scooby Newbie
 
Member#: 488312
Join Date: Jul 2018
Default

Quote:
Originally Posted by contaminatrix View Post
clean your maf with maf cleaner. have you done that? or get a pal to exchange it and see if their works. reset the ecu and come back.


I cleaned it the other day, what makes me think itís a tune/rom issue is when I goto stock itís fixed
ratedrsnicker is offline   Reply With Quote
Old 09-17-2019, 04:50 PM   #14
kopele
Scooby Newbie
 
Member#: 363007
Join Date: Jul 2013
Chapter/Region: MWSOC
Location: MO
Vehicle:
2008 STI
Black

Default

Quote:
Originally Posted by ratedrsnicker View Post
I cleaned it the other day, what makes me think itís a tune/rom issue is when I goto stock itís fixed
Definitely looks MAF related, your short term trims are pulling a lot of fuel at idle. What year is the car and what mods do you have?
kopele is offline   Reply With Quote
Old 09-24-2019, 02:36 AM   #15
GHS-TUNING
Scooby Newbie
 
Member#: 506471
Join Date: Sep 2019
Default

your MAF is all over the place. can you upload the ROM? your A/F is jumping around at idle which it should be pretty steady since its not under much load. Also, what does your target A/F tables look like cause your also pulling ALOT of fuel under idle. MAF scaling could fix this and your problem. But you're still pulling a lot of fuel out at idle which may need to adjust your target A/F. Scale the MAF and then move to next step.
GHS-TUNING is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.