Welcome to the North American Subaru Impreza Owners Club Sunday July 12, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-26-2020, 09:59 PM   #1
idos
Scooby Newbie
 
Member#: 516166
Join Date: Jun 2020
Default un common misfire

sooo exactly as the title says i have an un common is fire


02 wrx for refrence
I recently replaced my coolant cross over pipe and it has caused a miss fire in cylinders 2 and 3.
i have since
1 replaced all the plugs
2 replace the entire intake
3 replace the intake manifold gaskets
4 cleaned maf and map sensors
5 checked for compression
6 replaced crank and cam sensors
7 put on a really good ground
8 scanned codes (that detected witch cylinders is firing.)
9 verified that it is in time
10 tried 2 different ecu's

I am really lost on this. All this because i needed to change my cross over pipe.

any thoughts as to what it could be
* Registered users of the site do not see these ads.
idos is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-28-2020, 11:04 PM   #2
dadubz
Scooby Newbie
 
Member#: 510171
Join Date: Dec 2019
Location: Boone NC
Vehicle:
1997 Impreza L
black

Default coilpacks?

if it fires with coilpacks try rotating the ones from cylinders 1 and 4 to 2 and 3 and see if the codes follow

if its running wires I've had the coilpack mounted to the intake go bad and cause misfires on opposite sides of the engine before
dadubz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 09:11 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.