Welcome to the North American Subaru Impreza Owners Club Wednesday April 8, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-22-2019, 05:16 PM   #1
Trob
Scooby Newbie
 
Member#: 503820
Join Date: Jul 2019
Default 2011 Wrx Transmission fork pin??

Simple? Is there a fork pin in the 5 speed that I need to pull before pulling the motor? I know the 6 speed has one. Iím looking and do not see anything. Any help?
* Registered users of the site do not see these ads.
Trob is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-22-2019, 06:15 PM   #2
Trob
Scooby Newbie
 
Member#: 503820
Join Date: Jul 2019
Default

No one??
Trob is offline   Reply With Quote
Old 10-22-2019, 09:53 PM   #3
Turn in Concepts
Former Vendor
 
Member#: 93646
Join Date: Aug 2005
Chapter/Region: MWSOC
Vehicle:
Many Track Records
Let us help you go fast!

Default

It's a push style clutch so no pin to separate the two.

I will very strongly recommend that you replace the clutch fork and the pivot ball while in there. It's standard operating procedure for us here.
Turn in Concepts is offline   Reply With Quote
Old 10-23-2019, 11:14 AM   #4
gabo_s13
Scooby Newbie
 
Member#: 468498
Join Date: May 2017
Chapter/Region: MWSOC
Location: Columbus, OH
Vehicle:
2014 WRX Hatch
WRB

Default

Like TiC said no pin, but dowels might be corroded in place. 9 times out of 10 it's a bit%& to separate the engine from trans so take your time.
gabo_s13 is offline   Reply With Quote
Old 01-28-2020, 09:10 PM   #5
Trob
Scooby Newbie
 
Member#: 503820
Join Date: Jul 2019
Default

Thanks. Late response but it was just stuck on the dowels. Just finished putting in the new built motor. Running great with new clutch, pivot bearing and fork.
Trob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 01:48 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.