Welcome to the North American Subaru Impreza Owners Club Friday December 15, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 09-23-2001, 11:29 PM   #1
Flacco
Scooby Newbie
 
Member#: 6673
Join Date: May 2001
Location: Sydney, NSW, Australia
Vehicle:
2001 Impreza RX
Blue Black Mica

Default Strange Boost above 3000 rpm...

Has anyone noticed when the car gets to 3000RPM, it seems to boost.... Its only slight, but I noticed it the other day.....

Also when bracking up to a set of lights the RPM drops to near zero then quickly jumps up to above 500 (idling)... Are these problems or just caractaristics of the car...


Brad
* Registered users of the site do not see these ads.
Flacco is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-24-2001, 01:30 PM   #2
HondaH8er
Scooby Specialist
 
Member#: 3097
Join Date: Nov 2000
Chapter/Region: NWIC
Location: www.rs25.com Beaverton, OR
Vehicle:
2013 Ford Focus ST
Performance Blue

Default

I noticed the "boost" you are talking about, but eventually relized it was caused by the "dead" zone in the RPM range. Around 3200 rpm, the engine has a little power drop, and then it all comes right back after another few hundred rpm. I've read about that flat area on this board many times, so I can only assume it is normal. Just something the engine does. As for the rpm's dropping to almost zero when you are coming to a stop, that's a new one to me. Do you have a manual or automatic?
HondaH8er is offline   Reply With Quote
Old 09-24-2001, 08:16 PM   #3
Flacco
Scooby Newbie
 
Member#: 6673
Join Date: May 2001
Location: Sydney, NSW, Australia
Vehicle:
2001 Impreza RX
Blue Black Mica

Default

It is a manual transmission
Flacco is offline   Reply With Quote
Old 09-24-2001, 10:27 PM   #4
grimlock
Scooby Specialist
 
Member#: 2683
Join Date: Oct 2000
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
2011 STi 5-Door
White

Default

Mine really picks up the power right around 3k as well. Doesn't do the drop to zero, though.
grimlock is offline   Reply With Quote
Old 09-24-2001, 10:43 PM   #5
Flacco
Scooby Newbie
 
Member#: 6673
Join Date: May 2001
Location: Sydney, NSW, Australia
Vehicle:
2001 Impreza RX
Blue Black Mica

Default

At least the power pickup is not a problem..... Ill have to keep my eye on the rev dropping. If it gets worse ill take it back to the dealer
Flacco is offline   Reply With Quote
Old 09-24-2001, 11:23 PM   #6
HondaH8er
Scooby Specialist
 
Member#: 3097
Join Date: Nov 2000
Chapter/Region: NWIC
Location: www.rs25.com Beaverton, OR
Vehicle:
2013 Ford Focus ST
Performance Blue

Default

I've never considered power pickup to be a problem
HondaH8er is offline   Reply With Quote
Old 09-24-2001, 11:36 PM   #7
Impreza Rider
Scooby Specialist
 
Member#: 756
Join Date: Jan 2000
Chapter/Region: MAIC
Location: Ashburn, Va
Vehicle:
2003 Legacy L wagon
2009 Kawasaki C14

Default

My RPM will drop a little and then come back, but you need to remember that the first mark on the tach is 500, not 0.

I noticed that it does it when the fan turns on mostly (I hardly ever use the AC though, so I wouldn't know if it was related to that)
Impreza Rider is offline   Reply With Quote
Old 09-25-2001, 12:19 AM   #8
Flacco
Scooby Newbie
 
Member#: 6673
Join Date: May 2001
Location: Sydney, NSW, Australia
Vehicle:
2001 Impreza RX
Blue Black Mica

Default

True, I had thought about it and if it was at zero the car would stall... But it does drop dramattically
Flacco is offline   Reply With Quote
Old 09-25-2001, 04:15 AM   #9
jhonas
Scooby Specialist
 
Member#: 9015
Join Date: Aug 2001
Location: one boring place, WA
Vehicle:
2002 Impreza 2.5RS
Platinum Silver Metallic

Default

Truely interesting. If it's dropping to zero, or very near zero, I'd get it looked at. It's still under warranty isn't it?

-Matt

edit: I posted something, but after remembering this is in the NA forum, and then seeing that you don't have a WRX I realized that I was foolish for assuming... When you said "boost" it through me off.
jhonas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
06 WRX Hesitation between 3000 RPM - 5000 RPM dao Newbies & FAQs 11 01-19-2012 12:56 PM
Any dynos where a STi makes full boost around 3000 rpm and makes peak pwr at redline? plumpzz Newbies & FAQs 76 01-22-2007 09:31 PM
Target Boost level at 3000 RPMs, TXS stage 2 rogue Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 02-22-2004 06:51 PM
Why we have to drag to above 6k rpm? V6 General Forum Archive 35 01-04-2001 01:32 AM

All times are GMT -4. The time now is 10:05 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.